Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Trying to launch Outlook (2003) - Error/shutdown even after uninstalling and reinstalling


  • Please log in to reply
No replies to this topic

#1 computersaregreat

computersaregreat

  • Members
  • 30 posts
  • OFFLINE
  •  
  • Local time:04:22 AM

Posted 13 October 2008 - 09:23 PM

Hi - I am not sure what the problem is, but when I attempt to launch Microsoft Outlook (Office 2003 version), I get an error with the message giving the option to send an error report. With repeated attempts, it continues to error out. I have been without Outlook for a couple of months now. I have a registered version of Outlook and I have uninstalled and reinstalled the application, but I end up having the same problem. I was able to launch it one time immediately after I installed it, but the next attempt ended up with the error message again. I also have Windows XP Professional running. As a historical note, the computer and Outlook have been running fine for several years without this problem.

I would greatly appreciate any help in determining why Outlook fails to launch. Thanks much!!


Mod Edit: Topic moved from Web Browsing to more appropriate forum~ TMacK

Edited by TMacK, 14 October 2008 - 10:49 PM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users