Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Hello


  • Please log in to reply
2 replies to this topic

#1 suavecali

suavecali

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:08:13 AM

Posted 13 October 2008 - 06:47 PM

Hi. This is Joaquin Menchaca. I am studying aboard in Korea after years of working as SQA engineer and system administrator in IT. I use Windows, Linux, and Mac OS X. Right now, I have Windows Vista, as I'm forced to use it on my HP Laptop (DV9830us). I am depressed with the laptop, as I cannot run VMWare with 64-bit OSes (VM turned off in BIOS, and no option to turn it on), NVidia driver problems, and a host of Vista non-sense including problems with Windows Live Messenger, which forces me to restart the computer to get it to work. Anyhow, I really dislike the user experience with Vista, and also how Microsoft treats their business partners (like they are would be thieves that will pirate their software), and I know pro-actively recommend end users to purchase Macintoshes, as they can run Mac OS X and Windows at the same time through VMWare Fusion. Of course, naturally for business users, I have to recommend what is best fit for business.

BC AdBot (Login to Remove)

 


#2 Guest_The weatherman_*

Guest_The weatherman_*

  • Guests
  • OFFLINE
  •  

Posted 13 October 2008 - 07:18 PM

Hi suavecali welcome to bleeping computer it's good to see you here. :thumbsup:

#3 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana

Posted 13 October 2008 - 07:20 PM

Hello, suavecali.
Welcome to Bleeping Computer.

Please take the time, to browse the New User Orientation forum, to help familiarize yourself with how the board works.
If you have any questions about how to use this site, this forum will probably answer them.

Also, don't forget to check out the Tutorials.
There's a lot of very useful information, in there.
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users