Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Trouble after XP Antispyware - I've tried everything!


  • Please log in to reply
1 reply to this topic

#1 PoetryNMotion

PoetryNMotion

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:11:47 PM

Posted 13 October 2008 - 01:37 PM

I'm really hoping someone can help me. My school requires that we use Trend Micro Antivirus on our computers; I had that as well as Spy Sweeper. Both programs worked fine until a few days ago, when they let a popup for XP Antispyware 2009 through. I knew this was not a real program, and didn't click on it, yet it downloaded to my computer somehow anyway.

After trying to uninstall it through Add/Remove programs, I went online looking for help. I downloaded Spy Doctor and did a full system scan. It removed the XP Antispyware. I also did full sweeps with both my antivirus program and the spy sweeper. Spy Sweeper found a few things, which were quarrantined.

My computer had since become horribly slow - just opening a blank Word document takes forever; the internet is even worse. I'm a college student, and have papers due... it's been a very frustrating weekend. My next step was that I downloaded vCleaner and cCleaner, put the computer in safe mode, and ran both of them. vCleaner came up clean; cCleaner found 7 problem files and deleted them. I then went and defragmented the whole computer. Still no improvement - in fact, the internet might actually be slower.

I am completely stuck. I've removed all excess programs/anything I can find that I don't need. Currenly the computer is so slow that it's pretty much unuseable. I've searched online for help but everything I've found I've already tried. I did download a program in the beginning to remove the XP Antispyware.... its name started with an M - each time I tried to do a sweep it ran for 6- 7 hours and then froze. Any suggestions that anyone has will be greatly appreciated!!

BC AdBot (Login to Remove)

 


#2 ruby1

ruby1

    a forum member


  • Members
  • 2,375 posts
  • OFFLINE
  •  
  • Local time:04:47 AM

Posted 13 October 2008 - 05:18 PM

Please try running superantispyware; instructions are here http://www.bleepingcomputer.com/forums/ind...st&p=959604




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users