Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

window pages goes inactive and then active again


  • Please log in to reply
No replies to this topic

#1 jordanleal

jordanleal

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:05:38 AM

Posted 12 October 2008 - 09:32 PM

hello all i decided to post here to see if i get any solutions so let me explain

whenever i am using paint, firefox, etc. , the page suddenly goes inactive for about a second and then goes back to being active. This bothers me because whenever I type, the page goes inactive for about a second and i misspelled or when im scrolling the inactiveness stops it. It keeps doing this every 30 seconds or so. I decided to look up on task manager process info and i noticed something odd, whenever the page goes inactive an iexplorer.exe suddenly appears for about a second and dissapears when the page goes back to being active. I decided to pause it at the moment when the page went inactive and i stopped the iexplorer from dissappearing. I then tried to end the proccess figuring that it might end it for good but i got a message saying access denied and "the operation was denied for this proccess". And as soon as i put the speed back to normal on the task manager the iexplorer.exe dissapeared once more.

OVERALL, I want to know how to stop this issues and get rid of that appearing and dissapearing iexplorer.exe because it seems to be the problem. Please give me a solution and i am fairly a newbie when it comes to these things and i am pretty sure that iexplore.exe is behind it.

i used malwarebytes to remove some stuff but im not sure that it worked to well...i just want to know how to get rid of that iexplore.exe

BC AdBot (Login to Remove)

 


m



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users