Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Help----This site hates me


  • Please log in to reply
2 replies to this topic

#1 Guest_White Warrior_*

Guest_White Warrior_*

  • Guests
  • OFFLINE
  •  

Posted 12 October 2008 - 12:08 AM

Didn't know where to put this.

I am having troubles with this site's settings.
It is unique to this site.
I have cleaned out my cache and settings, adjusted my security settings, and checked everything else I can think of to check.
It happens on both Firefox and Internet Explorer.

When I open a page such as this one, there is no left panel with smilies. The right panel covers the entire page.

When I click Options it sends me to the bottom of the page. (so can't subscribe to any topic)

When I click the post number it reloads that page. (so can't access a particuliar post directly)

Makes life a little difficult when you're working live logs.


Help please.

White Warrior.

Edited by White Warrior, 12 October 2008 - 08:26 AM.


BC AdBot (Login to Remove)

 


#2 Billy O'Neal

Billy O'Neal

    Visual C++ STL Maintainer


  • Malware Response Team
  • 12,304 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Redmond, Washington

Posted 12 October 2008 - 12:58 AM

Err.. what browser are you using?

When I click the post number it reloads that page. (so can't access a particuliar post directly)


That one is normal.. the others I can't say yay or nay on :thumbsup:

Billy3
Twitter - My statements do not establish the official position of Microsoft Corporation, and are my own personal opinion. (But you already knew that, right?)
Posted Image

#3 Orange Blossom

Orange Blossom

    OBleepin Investigator


  • Moderator
  • 36,993 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Bloomington, IN
  • Local time:07:25 PM

Posted 12 October 2008 - 05:52 PM

It happens on both Firefox and Internet Explorer.


Which versions of IE and FF are you using?

Re the Options misdirect: I don't know about IE, but I might have an idea about FF. Mind you, this is a very wild guess with no testing.

Go to Tools --> Options Then click on the Advanced button after Enable JavaScript. If there are check marks in any of the little boxes in the window that pops up, remove them and see if you still have the same problem. You may wish to shut down FF, clear all privacy data, start FF up again then test to see if removing the check marks fixed the problem.

As for the Smilies panel: Are you referring to the one you see when writing a post? If so, to restore it, click on "Toggle Side Panel" on the left under the text box you type in. That will restore the smilies panel.

Orange Blossom :thumbsup:
Help us help you. If HelpBot replies, you MUST follow step 1 in its reply so we know you need help.

Orange Blossom

An ounce of prevention is worth a pound of cure

SpywareBlaster, WinPatrol Plus, ESET Smart Security, Malwarebytes' Anti-Malware, NoScript Firefox ext., Norton noscript




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users