Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

WMP won't open .dvf


  • Please log in to reply
3 replies to this topic

#1 LoriA

LoriA

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Local time:08:59 AM

Posted 11 October 2008 - 05:35 PM

I've looked all over, I mean all over. This is what I get when I try to play this file:

The selected file has an extension (.dvf) that is not recognized by Windows Media Player, but the Player may still be able to play it. Because the extension is unknown by the Player, you should be sure that the file comes form a trustworthy source.

Do you want the player to try to play this content?


I know the source, so I clicked "Yes".

Then i get:

Windows Media Player cannot play the file. The Player might not support the file type or might not support the codec that was used to compress the file.

Options are: Close or Web Help

Upon clicking "web help" I learn I've encountered error message C00D1199 while using Windows Media Player.

One of the suggestions is to change the audio output device. Did that, still no go.

Anyone have any ideas how I can get this thing to play? It's part of a pre-employment test or else I'd say to heck with it. But I desperately need to hear this audio.

Thanks in advance. I hope someone can help me!

BC AdBot (Login to Remove)

 


m

#2 Guest_The weatherman_*

Guest_The weatherman_*

  • Guests
  • OFFLINE
  •  

Posted 11 October 2008 - 05:53 PM

Try this http://www.sonydigital-link.com/DNA/downlo...PPI129&l=en :thumbsup:

#3 LoriA

LoriA
  • Topic Starter

  • Members
  • 13 posts
  • OFFLINE
  •  

Posted 11 October 2008 - 06:09 PM

Thank you, thank you, thank you Weatherman!

That's the one I've been looking for, I recognize the screen. Thought I did it a few days ago. You know I did, but I had to restore my system back to the previous day. Just remembered that.


Again, Thank you!

Lori

#4 Guest_The weatherman_*

Guest_The weatherman_*

  • Guests
  • OFFLINE
  •  

Posted 11 October 2008 - 06:44 PM

:thumbsup: Were here to help. :flowers:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users