Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Computer won't turn on, no power


  • Please log in to reply
2 replies to this topic

#1 sweetcindi

sweetcindi

  • Members
  • 24 posts
  • OFFLINE
  •  
  • Local time:06:07 PM

Posted 10 October 2008 - 05:07 PM

Im fixing a computer for a old war hero, who is writing his autobiography. He has a
Gateway Flexatxstc BRO essential 700C desktop.

He doesnt go on the internet. Just uses it to write his life story.

In june, he left to go away and just came back and it wont turn on.
He said he shut it off.

He changed power cords, wall outlets...all of the above.

I have it now and no power. Will opening it up help?

Any ideas here before I unscrew this thing for nothing?

Id appreciate any help I can get.

Thanks!

Cindi

BC AdBot (Login to Remove)

 


#2 garmanma

garmanma

    Computer Masochist


  • Members
  • 27,809 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cleveland, Ohio
  • Local time:06:07 PM

Posted 10 October 2008 - 06:11 PM

Does the fan in the back spin when you turn it on? Any hoise or activity at all like flashing lights?. Probably a power supply. You are going to have to at least take the side off
If it's as old as I think it is and the power supply is bad, you'll need an old AT-type

Edited by garmanma, 10 October 2008 - 06:21 PM.

Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#3 sweetcindi

sweetcindi
  • Topic Starter

  • Members
  • 24 posts
  • OFFLINE
  •  
  • Local time:06:07 PM

Posted 10 October 2008 - 06:47 PM

Figured something out here.

I removed cover, cleaned all the dust out and plugged it in without the cover on and it started up fine. Boots, windows works.

I put the cover on and it wont start up. Must be the start button on the cover?


We're making headway here!

Edited by sweetcindi, 11 October 2008 - 07:09 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users