Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Unable To Click On Links


  • Please log in to reply
5 replies to this topic

#1 Help Me 101

Help Me 101

  • Members
  • 172 posts
  • OFFLINE
  •  
  • Local time:07:46 AM

Posted 10 October 2008 - 04:54 PM

I have been having problems with things on Internet Explorer lately. It doesn't let me click on image links such as the "New Topic" button here in the forum. It just doesn't click. And also on images, when I click them to see a larger picture, it doesn't let me click on it.

Does anyone know the problem? Thanks in advance

BC AdBot (Login to Remove)

 


#2 Guest_The weatherman_*

Guest_The weatherman_*

  • Guests
  • OFFLINE
  •  

Posted 10 October 2008 - 05:10 PM

It doesn't let me click on image links such as the "New Topic" button here in the forum. It just doesn't click.

Hi Help Me 101, How did you start this topic?

#3 m0le

m0le

    Can U Dig It?


  • Malware Response Team
  • 34,527 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:London, UK

Posted 10 October 2008 - 06:34 PM

It doesn't let me click on image links such as the "New Topic" button here in the forum. It just doesn't click.

Hi Help Me 101, How did you start this topic?


Good point there, Weatherman.

I was going to suggest pop up blockers and all sorts but it seems it must be sorted :thumbsup:
Posted Image
m0le is a proud member of UNITE

#4 Help Me 101

Help Me 101
  • Topic Starter

  • Members
  • 172 posts
  • OFFLINE
  •  
  • Local time:07:46 AM

Posted 10 October 2008 - 07:22 PM

^I'm using a different computer coz I can't start a new topic on my other computer.

I dont think it's the pop-up blocker. It's as if i'm clicking on a blank space when I click the "New Topic" button.

and It's not just here, but other sites too.

Do you guys know what the problem is? Thanks again in advance :D

#5 Help Me 101

Help Me 101
  • Topic Starter

  • Members
  • 172 posts
  • OFFLINE
  •  
  • Local time:07:46 AM

Posted 16 October 2008 - 02:11 PM

Anyone? :thumbsup:

#6 tork

tork

  • Members
  • 718 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:here
  • Local time:07:46 AM

Posted 16 October 2008 - 03:26 PM

I have been having problems with things on Internet Explorer lately. It doesn't let me click on image links such as the "New Topic" button here in the forum. It just doesn't click. And also on images, when I click them to see a larger picture, it doesn't let me click on it.

Does anyone know the problem? Thanks in advance



Help Me 101,

What version of Internet Explorer are you using? Fully updated?
You indicated problems lately - what changes have you made - for example - updates, new software, malware detected and removed?
What OS? Is it fully updated?
What firewall are you using?
Any additional popup blocker software installed?
What other security software do you have installed?
Is the popup blocker in internet explorer turned off? To check:
Click Tools
Click PopUp Blocker
Does it say Turn on Popup Blocker?
If it says Turn Off PopUp Blocker click to turn PopUps off.
Then see what happens when you click links in Internet Explorer

tork




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users