Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

missing info


  • Please log in to reply
3 replies to this topic

#1 spngbobis4me

spngbobis4me

  • Members
  • 389 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:01:06 PM

Posted 09 October 2008 - 09:48 PM

some of the links on my web pages do not appear, like to lof in or on this one it does'nt show the games to go to?

BC AdBot (Login to Remove)

 


#2 Romeo29

Romeo29

    Learning To Bleep


  • Members
  • 3,194 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:127.0.0.1
  • Local time:03:06 PM

Posted 09 October 2008 - 10:02 PM

Are you using some ad-blocker software?
Have you Adobe Flash ActiveX for IE installed?

I disabled Flash and loaded ad-blocker and found a page similar to yours.

#3 spngbobis4me

spngbobis4me
  • Topic Starter

  • Members
  • 389 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:01:06 PM

Posted 10 October 2008 - 08:37 AM

no I dont have any ad blocker installed,I do have IE and adobe installed though. the only thing I have is the pop up blocker.

#4 frankp316

frankp316

  • Members
  • 2,677 posts
  • OFFLINE
  •  
  • Local time:03:06 PM

Posted 10 October 2008 - 10:45 AM

You've posted a Hijack This log so you shouldn't mess with your computer until you're clean.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users