Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Please help my computer =(


  • Please log in to reply
No replies to this topic

#1 animepunk

animepunk

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Canada
  • Local time:08:02 PM

Posted 09 October 2008 - 07:29 PM

OK I'm on my other computer because my main computer is really messed up. Here is the problem with my main computer. When i turn on the computer at the start up screen only my wallpaper shows up and it takes a long time until all my icons show. second after that my task bars missing so i can not go to start or anything. The only way for me to get back task bar was to right click and click new toolbar but thing is everything is in classic mode and my original window xp theme is missing. Thirdly when i go to task manager and click on processes i am missing a whole bunch of stuff and there is only one system process running and in the users tab there is nothing. Next thing is the internet on the main computer it doesn't even work, when i go to network connection in control panel there is nothing there i tried clicking refresh but it said " The network connections folder was unable to retrieve the list of network adapters on your machine. Please make sure that the network connection service is enabled and running". Last is that i cannot start anything in services in the administrative tools they all have error 1053:The service did not respond to the start or control request in a timely fashion, and error 1068:The dependency service or group failed to start plus i cant even copy and paste anything. This all started after my computer oddly restarted. Oh and system restore doesn't even work it says "system restore is not able to protect your computer. Please restart your computer and then run system restore again" (tried restarting doesn't work)

Details- Windows Xp Media Center Edition
version 2002 service pack 3 and 512mb ram



Help is much appreciated

Edited by animepunk, 09 October 2008 - 07:31 PM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users