Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

'No Preview Available' Problem


  • Please log in to reply
1 reply to this topic

#1 polaris6

polaris6

  • Members
  • 254 posts
  • OFFLINE
  •  
  • Local time:08:48 PM

Posted 09 October 2008 - 07:37 AM

I feel certain this is not a rare occurrence.

I have a PC Laptop (Dell), XP-3, 80GB HD, 2GB RAM, etc, etc.

About a year ago, I elected to archive all my digital photos (jpeg files) onto an external HD (WD MyBook 500GB) for safety purposes. I have some 5000+ digital images. Yesterday, I was asked to retrieve some of those images and while preparing them for copy/transfer, I attempted to view them. Well...you probably know the rest of the story....Window Picture and Fax Viewer displays the message ...'No Preview Available'.

I have attempted to change the File association, changed viewers (Photoshop), renamed, copied, etc....still the same result. The files are actually present (Properties show they are taking up space). The 'Viewer' tries to display the image...like I see briefly a label stating that it is generating a view...then comes the 'No Preview Available message.

I have other jpeg files on the same computer which I can actually view without any difficulty.

I am confident that I am not the first person to run into this problem...

No, I am not using AOL or Compuserve. Yes, I tried to 'regsvr32/i shimgvw.dll' fix and the computer 'told me' that it could not find the 'regsvr32'.

Your help and direction will be gratefully accepted and appreciated.

BC AdBot (Login to Remove)

 


m

#2 HitSquad

HitSquad

    You're Bleepin' or you're Weepin'


  • Members
  • 1,573 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Momma
  • Local time:07:48 PM

Posted 09 October 2008 - 07:53 AM

Hi polaris6.
dump the "/i" from the command and try again, leaving the space between the 2 and s.
Or just copy>paste below:

regsvr32 shimgvw.dll

Since it seems the picture and fax viewer does work on some images, this may not work but is the correct command.
The images for preview should be on the computers booted drive for testing, not on the external.

Let us know. :thumbsup:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users