Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

My log on screen changed?


  • Please log in to reply
5 replies to this topic

#1 gRace_14

gRace_14

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:09:13 PM

Posted 08 October 2008 - 11:24 PM

Hello, can i ask u guys on how could i return my log on screen back to normal? i didn't know what my sister had done to it.. instead of the usual (blue background) it's like this..

Posted Image

Posted Image

Posted Image

it's been 2 months already..or more,
i figured it was not genuine xp..arggh..
but i really want to return it to normal..

BC AdBot (Login to Remove)

 


m

#2 funnytim

funnytim

  • Members
  • 624 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:06:13 AM

Posted 09 October 2008 - 01:32 AM

Try re-enabling the welcome screen in your control panel:

Click Start-->Control Panel-->User Accounts-->Change the way users log on or off --> Tick the "Use the Welcome screen" checkbox.

If that doesn't work, you can try editing the registry:
http://www.theeldergeek.com/welcome_screen...assic_logon.htm

Remember to backup your registry first before making any changes to it.

#3 gRace_14

gRace_14
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:09:13 PM

Posted 09 October 2008 - 02:43 AM

thanks:cool:
i followed the first step u said..
but there's a message like this:

Posted Image

where can i find the Client Services for Netware?
sorry for being a noob..

i also tried this:
[Start] [Run] [Regedit]
Registry Key: HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\ CurrentVersion\Winlogon
Data Type: REG_DWORD [Dword Value] / Value Name: LogonType
Value Data: [0 - Classic Mode / 1 - Welcome Screen]
Modify/Create the Value Name [LogonType] according to the Value Data listed above.

i changed the 0 to 1,
now, i have this again:

Posted Image

but my log on screen didn't change..
please...help me again guys..

#4 E-Mu

E-Mu

    Bleepin' Psychopomp


  • Members
  • 1,386 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:01:13 PM

Posted 09 October 2008 - 08:47 AM

Hi,

Have a look Here and Here

For help removing Client Service for Netware.

E-Mu

Edited by Emu1616, 09 October 2008 - 08:47 AM.

~ E-Mu ~

"Emu, You Moo, We All Moo for Emu!" <-- Thanks to Animal

"If at first you don't succeed; call it version 1.0"


#5 gRace_14

gRace_14
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:09:13 PM

Posted 10 October 2008 - 01:27 AM

got it..
it's working now :thumbsup:
thanks :flowers:

#6 E-Mu

E-Mu

    Bleepin' Psychopomp


  • Members
  • 1,386 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:01:13 PM

Posted 10 October 2008 - 05:45 AM

Not a problem.

E-Mu
~ E-Mu ~

"Emu, You Moo, We All Moo for Emu!" <-- Thanks to Animal

"If at first you don't succeed; call it version 1.0"





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users