Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Quickbooks Company File


  • Please log in to reply
No replies to this topic

#1 tmparsley

tmparsley

  • Members
  • 52 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:06:28 AM

Posted 08 October 2008 - 03:49 PM

Our small company has Quickbooks loaded on a laptop computer. Out of the clear-blue anytime we would like to open the file, it allows us to select the company file we want, then it allows us to enter our password.... It acts like it is going to open the company file as it opens - almost - to the main company screen, but then a LARGE ERROR WINDOW opens and states: that the connection to the company has been lost, and possibly due to not being on the proper network.

This computer is not connected to a network, or ever has been. I have confirmed that the company file is indeed on the c: drive and have tried to copy it to different folders to trouble shoot, which causes the same error.

Also we are able to open other company files no problem.

Any thoughts or suggestions?
Tina

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users