Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows freezes...?


  • Please log in to reply
18 replies to this topic

#1 Tricia919

Tricia919

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:01:59 PM

Posted 07 October 2008 - 07:59 PM

Ok so when i run my computer not in safe mode it has like 4 ways it will freeze 1 is black screen without windows welcome blue screen loading other is windows welcome blue screen loading other is windows welcome blue screen loading with welcome music and other is it will load it all with music and everything then it freezes after like 1-3 mins and everytime it freezes it makes a beeping noise :flowers:
I can run my computer in safe mode and it all works but it is terrible in safe mode can't use speakers or java :trumpet: kinda need some help please :thumbsup:

BC AdBot (Login to Remove)

 


#2 ice2921

ice2921

  • Members
  • 177 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:VA
  • Local time:01:59 PM

Posted 07 October 2008 - 08:09 PM

What are your system specifications? How many beeps do you hear?

Edited by ice2921, 07 October 2008 - 08:10 PM.


#3 Tricia919

Tricia919
  • Topic Starter

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:01:59 PM

Posted 07 October 2008 - 08:20 PM

What are your system specifications? How many beeps do you hear?


just 1 beep and where do i find my system specifications?

#4 ice2921

ice2921

  • Members
  • 177 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:VA
  • Local time:01:59 PM

Posted 07 October 2008 - 08:33 PM

For one the BIOS.... is it a Dell,HP,e-machine,something? If you can get into safe mode (tapping F8 before the loading screen) we may be able to do a system restore. However; when tapping the F8 you may be presented with the option of starting with the last known good configuration. Try that and see if it still freezes, if it does there are other options that can be tried.

#5 Tricia919

Tricia919
  • Topic Starter

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:01:59 PM

Posted 07 October 2008 - 08:35 PM

For one the BIOS.... is it a Dell,HP,e-machine,something? If you can get into safe mode (tapping F8 before the loading screen) we may be able to do a system restore. However; when tapping the F8 you may be presented with the option of starting with the last known good configuration. Try that and see if it still freezes, if it does there are other options that can be tried.


It is HP and i've already tried the last known good config. but it just freezes :flowers: right now im in safe mode it has been running in safe mode for quite some time and never had problems its only with normal startup, i was thinking there might be a problem with the startup programs or something i don't really know :thumbsup:

#6 ice2921

ice2921

  • Members
  • 177 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:VA
  • Local time:01:59 PM

Posted 07 October 2008 - 08:38 PM

Have you tried a system restore? Have you checked for viruses?

#7 Tricia919

Tricia919
  • Topic Starter

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:01:59 PM

Posted 07 October 2008 - 08:45 PM

Have you tried a system restore? Have you checked for viruses?


Nope i always get the message system restore could not restore your system or something like that and plus about a month ago i installed a new version of windows i think it was the wrong disk because the disk i used is for a different computer built back in 1999 i think it was and the computer im on atm was built in 2001 or 2002 (lol forgot which year) i had to use the old disk because this computer got all messed up and it didn't come with a backup or re-install windows disk

#8 Tricia919

Tricia919
  • Topic Starter

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:01:59 PM

Posted 08 October 2008 - 02:36 PM

Have you tried a system restore? Have you checked for viruses?


Nope i always get the message system restore could not restore your system or something like that and plus about a month ago i installed a new version of windows i think it was the wrong disk because the disk i used is for a different computer built back in 1999 i think it was and the computer im on atm was built in 2001 or 2002 (lol forgot which year) i had to use the old disk because this computer got all messed up and it didn't come with a backup or re-install windows disk


still need help with this :thumbsup:

#9 Tricia919

Tricia919
  • Topic Starter

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:01:59 PM

Posted 08 October 2008 - 03:05 PM

Have you tried a system restore? Have you checked for viruses?


Nope i always get the message system restore could not restore your system or something like that and plus about a month ago i installed a new version of windows i think it was the wrong disk because the disk i used is for a different computer built back in 1999 i think it was and the computer im on atm was built in 2001 or 2002 (lol forgot which year) i had to use the old disk because this computer got all messed up and it didn't come with a backup or re-install windows disk


still need help with this :flowers:


helppp? :thumbsup:

#10 Tricia919

Tricia919
  • Topic Starter

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:01:59 PM

Posted 08 October 2008 - 03:22 PM

Have you tried a system restore? Have you checked for viruses?


Nope i always get the message system restore could not restore your system or something like that and plus about a month ago i installed a new version of windows i think it was the wrong disk because the disk i used is for a different computer built back in 1999 i think it was and the computer im on atm was built in 2001 or 2002 (lol forgot which year) i had to use the old disk because this computer got all messed up and it didn't come with a backup or re-install windows disk


still need help with this :flowers:


helppp? :thumbsup:

2 Members: Tricia919, carinsharon

i see you! help me please ^_^

#11 Tricia919

Tricia919
  • Topic Starter

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:01:59 PM

Posted 08 October 2008 - 04:42 PM

.....

#12 Tricia919

Tricia919
  • Topic Starter

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:01:59 PM

Posted 09 October 2008 - 02:51 PM

.....


wow im getting alot of help here.. :thumbsup:

#13 Tricia919

Tricia919
  • Topic Starter

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:01:59 PM

Posted 09 October 2008 - 03:16 PM

.....


wow im getting alot of help here.. :thumbsup:


wow everyone elses posts are getting answered but mine isn't....

#14 hamluis

hamluis

    Moderator


  • Moderator
  • 56,386 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:12:59 PM

Posted 09 October 2008 - 03:27 PM

Sooo...what tools do you have for restoring or doing a clean/repair install...that apply to this particular system?

Recovery partition? Recovery disks? XP CD?

Louis

#15 Tricia919

Tricia919
  • Topic Starter

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:01:59 PM

Posted 09 October 2008 - 03:36 PM

Sooo...what tools do you have for restoring or doing a clean/repair install...that apply to this particular system?

Recovery partition? Recovery disks? XP CD?

Louis


Had a recovery partition on this computer and after i used it once it like disappeared :/




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users