Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

computer freezing and locking up


  • Please log in to reply
3 replies to this topic

#1 grafxman

grafxman

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:04:04 PM

Posted 07 October 2008 - 05:52 PM

to the point. my computer keeps freezing and locking up on me. then it was saying that I didn't have a sound card on it and I do. and when it locks I have to keep pushing the on button 10-15 times before it comes back on. I trying to update all the drivers but when I fine a new one it says that I don't have the program on my system. and when I try to watch a movie it shut's down. I really need some help! can someone help me.......

BC AdBot (Login to Remove)

 


#2 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,090 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:05:04 PM

Posted 07 October 2008 - 06:26 PM

Have you run any scans for malware? Try a couple of these free, online scanners to see if anything has slipped by your protection:
(Be advised that some of these scanners will pickup things in "quarantine" from other anti-virus programs - so review the results carefully)

http://www.pandasecurity.com/homeusers/solutions/activescan/
http://us.mcafee.com/root/mfs/default.asp
http://housecall.trendmicro.com
http://www.bitdefender.com/scan8/ie.html
http://support.f-secure.com/enu/home/ols.shtml
http://onlinescan.avast.com/
http://ca.com/us/securityadvisor/virusinfo/scan.aspx
http://www.eset.com/onlinescan/

http://www.kaspersky.com/virusscanner Scan Only - no removal
<links compiled on 02/14/2008>
<links reordered on 09/10/2008>
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#3 grafxman

grafxman
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:04:04 PM

Posted 08 October 2008 - 11:48 AM

to the point. my computer keeps freezing and locking up on me. then it was saying that I didn't have a sound card on it and I do. and when it locks I have to keep pushing the on button 10-15 times before it comes back on. I tryingto update all the drivers but when I fine a new one it says that I don't have the program on my system. and when I try to watch a movie it shut's down. I really need some help! can someone help me.......



ok it shut down on me again but this time I got a BSOD it said something about a windows sub system error. this is the first time I got one of them. I hope this info helps thanks again.




another update, the text on my computer is a bright blue?

Mod Edit:Topics merged for continuity ~TMacK

Edited by TMacK, 08 October 2008 - 11:51 AM.


#4 grafxman

grafxman
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:04:04 PM

Posted 08 October 2008 - 01:13 PM

yes I ran malware and virus scans. and it's still doing the same thing.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users