Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Internet explorer won't connect


  • Please log in to reply
1 reply to this topic

#1 freshjive85

freshjive85

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:11:45 AM

Posted 07 October 2008 - 01:32 PM

Hey guys, my computer can navigate the internet just fine with Firefox, but when I try to use Internet Explorer, the browser comes up and it just says "connecting" on the tab. Nothing ever happens and none of the buttons on the browser work. I have to go to the task manager to close it out and of course it tells me it's not responding. I have the latest version of it. I am running Windows XP Home. I've run two different virus scans and it never fixes anything, but most of the scanners require that I use Internet Explorer to use them. Any ideas?

BC AdBot (Login to Remove)

 


#2 Budapest

Budapest

    Bleepin' Cynic


  • Moderator
  • 23,573 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:45 AM

Posted 07 October 2008 - 04:01 PM

Try repairing internet explorer.

http://support.microsoft.com/kb/318378
The power of accurate observation is commonly called cynicism by those who haven't got it.

—George Bernard Shaw




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users