Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Tune-Up Utilities 2008 slowed down the internet connection.


  • Please log in to reply
No replies to this topic

#1 TheSadness

TheSadness

  • Members
  • 97 posts
  • OFFLINE
  •  
  • Local time:07:55 AM

Posted 07 October 2008 - 05:40 AM

Okay here is my problem.
i used Tune-Up Utilities 2008 to tweak my connection (it says it will make it faster).
tweaks registry then restart. tried the new settings.
i felt that something was wrong, i tried to get a speed test on speedtest.net
from 600kbps it turned into 100kbps (BIG GAP).
so i used the restore center feature of Tune-Up Utilities 2008. tried to speed test again
still no use.

could somebody help me restore the default TCP/IP settings on windows so i can get my speed again. or make it faster :flowers:
i miss that 80kb/s download speed. now its 20kb/s.

HELP! :thumbsup:

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users