Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

How to disable automatic reboot in XP


  • Please log in to reply
2 replies to this topic

#1 Ai.

Ai.

  • Members
  • 27 posts
  • OFFLINE
  •  
  • Local time:12:21 PM

Posted 07 October 2008 - 01:53 AM

Heya. I'm running Windows XP Home. Is there any way to make it so that XP does not attempt to automatically reboot upon power failure? When there is a brownout or blackout, sometimes my power briefly fluctuates, and this causes XP to reboot several times within the time-span of a couple of seconds--I don't like this, so I am wondering if there is any way to disable this behavior.

Thanks.

BC AdBot (Login to Remove)

 


#2 wombat_1945

wombat_1945

  • Members
  • 42 posts
  • OFFLINE
  •  
  • Local time:05:21 AM

Posted 07 October 2008 - 02:04 AM

Heya. I'm running Windows XP Home. Is there any way to make it so that XP does not attempt to automatically reboot upon power failure? When there is a brownout or blackout, sometimes my power briefly fluctuates, and this causes XP to reboot several times within the time-span of a couple of seconds--I don't like this, so I am wondering if there is any way to disable this behavior.

Thanks.


The only way to stop this is to get a UPS or uninterruptable power supply. The one's available for home use are reasonably priced as well...

http://en.wikipedia.org/wiki/Uninterruptible_power_supply
Wombat's: Bulldozers of the bush...

#3 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,690 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:12:21 PM

Posted 07 October 2008 - 02:22 AM

Start> right click on My Computer> Properties> Advanced> Startup and Recovery. Under startup and Recovery click on Settings, uncheck the box in Automatically restart under System failure.

Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users