Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

"Search" in XP


  • Please log in to reply
1 reply to this topic

#1 klink1956

klink1956

  • Members
  • 79 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Rochester, New York
  • Local time:06:25 AM

Posted 30 April 2005 - 06:49 AM

Hey all,
I've got a problem with XP home.
When I go to use the "search" function within windows ... all I get is "not responding" within windows task manager.
Obviously I get no results. I have walked away and let it run for up to an hour but nothing changes.
I have no idea when it could have happened... I don't use it but once in a while.

Pc is a Dell 8300 2.6 gig.. 1 gig ddr ram.. mcafee a/v and security..and lots of other stuff to keep the bugs out. It' all up to date. I run it all at least once a week. Very rarely do I ever find anything to get rid of.

Any ideas out there??

Thanks one and all,

Bob
Where ever you go.................. There you are

BC AdBot (Login to Remove)

 


#2 Enthusiast

Enthusiast

  • Members
  • 5,898 posts
  • OFFLINE
  •  
  • Location:Florida, USA
  • Local time:05:25 AM

Posted 30 April 2005 - 08:18 AM

Run both of the following web based spyware/malware scans:

Web based online Antivirus and anti-malware scans:

Panda Activescan (IE only)
http://www.pandasoftware.com/activescan/co...n_principal.htm

Trend Micro antivirus and malware scan:
http://housecall-beta.trendmicro.com/en/st...orp.asp?id=scan




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users