Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

OK this really cant be good


  • Please log in to reply
3 replies to this topic

#1 St_Anger

St_Anger

  • Members
  • 90 posts
  • OFFLINE
  •  
  • Location:UK
  • Local time:06:02 AM

Posted 30 April 2005 - 06:24 AM

OK, i was just using TrojanHunter and it was scanning my comp, i wasn't connected to the internet. Then, all of sudden, my computer switched, off and THE PHONE that is next to my computer turned off as well. Why on earth did this happen?

Edited by St_Anger, 30 April 2005 - 06:25 AM.


BC AdBot (Login to Remove)

 


#2 Enthusiast

Enthusiast

  • Members
  • 5,898 posts
  • OFFLINE
  •  
  • Location:Florida, USA
  • Local time:06:02 AM

Posted 30 April 2005 - 08:19 AM

What happened when you rebooted?

#3 twinsdad

twinsdad

  • Members
  • 411 posts
  • OFFLINE
  •  
  • Location:Northern California
  • Local time:06:02 AM

Posted 30 April 2005 - 09:29 AM

and THE PHONE that is next to my computer turned off as well.


Also please elaborate on the telephone. Is the phone tied in to your modem connection? What does "turned off" mean...did it go dead? If so, did you try disconnecting the puter from the phone line and seeing if the telephone then worked OK? More details please.
"Love to eat them mousies, mousies what I like to eat; bite they little heads off, nibble on they tiny feet". B. Kliban

#4 St_Anger

St_Anger
  • Topic Starter

  • Members
  • 90 posts
  • OFFLINE
  •  
  • Location:UK
  • Local time:06:02 AM

Posted 01 May 2005 - 03:00 AM

When i rebooted, everything seemed ok.

Sorry, i will elaborate. It was as if everything that required power in this certain part of the room turned off, and then went back on again, immediately. The screen, speakers, tower and phone all went off, but immediately switched back on again, apart from the tower which stayed off. The phone was asking to be reset, the screen was on standby and the tower was off. Im not sure as to weather or not the phone lost its connection as this 'power cut' was only for a few seconds. And, NO it was NOT a power cut because the television remained on.

I am really confused as to whats going on with our phone lines. We have 4 phone lines coming into one room. We seem to have alot of telephone wires around. I have my DSL Filter plugged into the main phon line (in a different room), with something that you plug in to create two extra phone lines, plus the one that is already in the DSL Filter, so thats 3. They all go into the next room.

1 to the phone, 1 into my modem and 1 into the back of my computer.

There is also another phone line in this room that goes to the sky digibox. i am very confused as to why i have a total of 2 phone line connections into my computer. It wasn't me who set it up, it was my sister.Basically im not quite sure if my telephone is tied into my modem connection. Its a bit of a mess.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users