Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

update graphic card


  • Please log in to reply
4 replies to this topic

#1 pmc101

pmc101

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:05:13 PM

Posted 06 October 2008 - 06:54 PM

Hi



I am running Dell Dimension 9150 with Dell Inc. 0YC523
board. I want to update graphic card and have E-GeForce 8800GTS card. Will system take card and how do i set it up and disable present card'



Any advise appreciated



pm2559

BC AdBot (Login to Remove)

 


#2 Sterling14

Sterling14

  • Members
  • 1,842 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New York
  • Local time:04:13 PM

Posted 06 October 2008 - 07:50 PM

That computer does have a pciex16 slot to put an 8800GT in, but you may need a power supply. If you open up your computer, can you tell us how many watts your power supply has total, and how many amps (represented as a) are on the +12V rail(s)? There should be a label on the power supply that can give you this information.

Also, you should see how much room you have in your case, those cards are generally pretty narrow, but pretty long. You should probably expect at least 10" for length on one of those cards.
"I think there is a world market for maybe five computers." - Thomas Watson, Chairman of IBM, 1943

#3 audioAl

audioAl

  • Members
  • 426 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Seadrift,Tx.
  • Local time:03:13 PM

Posted 11 October 2008 - 08:00 AM

Hello: I just upgraded to the EVGA e-GeForce 8600 GTS card, my PS is 450 watt XION, it works fine with internal Blu-Ray, I want to use the pc as an HTPC & music server. $48.00
Windows Vista Ultimate 64 bit/Intel e5300 cpu/ASRock G41M-LE mainboard/G max4500 onboard graphics/4gigs OCZ 800Mhz ram/ VIA onboard HD Vinyl audio/Yamaha RX-V465 HT receiver/ Cambridge SoundWorks and Infinity RS1001 speakers

#4 pmc101

pmc101
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:05:13 PM

Posted 11 October 2008 - 01:18 PM

Hi Sterling14

Thanks for reply

I have inserted card into slot but on reboot the screen remains black and there is a high pitched continuous beep and nothing else. the card install instruction say to insert and reboot and a wizard will complete installation.

pmc101

#5 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,690 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:02:13 PM

Posted 11 October 2008 - 05:22 PM

Did you connect the six pin or two 4-pin molex connectors from the power supply to the card?

If you run into any other problems you may want to look at another PSU, the PSU in that computer is 375W, and that cards minimum us 400W with a combined 12V rail or 26A. You may have a wee bit of a problem with the old PSU being up to the challenge.

Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users