Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

fixing a sandisk card


  • Please log in to reply
No replies to this topic

#1 steve g

steve g

  • Members
  • 32 posts
  • OFFLINE
  •  
  • Local time:02:39 AM

Posted 06 October 2008 - 04:10 PM

I just purchased an 8 GB sandisk memory card for my blackberry... when I first opened it and placed it into the device, I was told to format the card.

I tried to format it on my blackberry but it froze for minutes and nothing happened, so i tried to do it on my PC and this is what happens:


The computer labels it "Removable Disk (G:)"; when I right click this and select "format.." the format window opens with ONLY these options...

Capacity: 30.6 MB
File System:FAT
Allocation unit size: default allocation size

I don't know why it doesn't have 8 gb capacity, but still, even when i offer to format it to this specification, it says "windows was unable to complete the format." now what???


I NEED HELP!!!! I really hope I did not buy a defective card.

I APPRECIATE YOUR HELP!

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users