Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Internet Connection Issues


  • Please log in to reply
No replies to this topic

#1 kokujin

kokujin

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:05:56 PM

Posted 06 October 2008 - 01:07 AM

In the middle of August, I left home on a trip, before I left my internet had no issues.When I returned less than 2 weeks later, my connection was unstable, and the speeds had dropped more than 50%.I returned on the day that tropical storm Fay made landfall, so I assumed it was a problem brought on by the storm.It's been a while now, and the issue hasn't been resolved.I really have no idea how to clear up connection issues.Another thing to note is that, while I was gone, my younger sister was the only person to use my PC.I've done numerous virus scans, but everything says my PC is clean.I have Earthlink cable,and I am running XP Service Pack 2.If there's any information that's needed, please let me know.Any help is appreciated.Thanks in advanced.

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users