Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Problem o.o


  • Please log in to reply
3 replies to this topic

#1 TrekkieMage

TrekkieMage

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:10:33 PM

Posted 29 April 2005 - 08:38 PM

I'm working on 'curing' my friends laptop. It now has Firefox, Norton, Ad-Aware, and Spybot S&D.

This has worked fine on both of our home computers.

I have done everything I can think of in order remove all the bugs. I've gotten most of it, but there are two things left that I can't get rid of:

Ebates MoneyMaker (this one isn't as much of a problem as the other one)
RADS01.QUADROGRAM (this one is the big problem... :thumbsup: )

I'm sure if I hunted a bit more I could find the solution, but I've been at this all night.

Any tricks I could try?

Thank you so much!

BC AdBot (Login to Remove)

 


#2 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:09:33 PM

Posted 29 April 2005 - 11:13 PM

Rads01.Quadrogram
Ebates MoneyMaker

Edited by tg1911, 29 April 2005 - 11:15 PM.

MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook

#3 TrekkieMage

TrekkieMage
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:10:33 PM

Posted 30 April 2005 - 01:28 PM

Thank you very much :thumbsup:

#4 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:09:33 PM

Posted 30 April 2005 - 02:46 PM

You're welcome, TrekkieMage.
If you have any more questions, just ask.
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users