Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

System Drivers Question


  • Please log in to reply
8 replies to this topic

#1 Jove

Jove

  • Members
  • 2,739 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Very South Jersey
  • Local time:04:03 AM

Posted 05 October 2008 - 08:00 AM

Since I've had to install from an SP2 update disk, I need to know about drivers, I have a scad of drivers that are stopped and or disabled, I am not sure which ones should be set in which way.

There are a couple that have a critical status.

Is there a tutorial that can instruct me in setting up my systems drivers ?

When you don't have to worry about your computer anymore, you can start
living again !

vrwqzc.gif
Success is a result, not a goal. . . . Flaubert


BC AdBot (Login to Remove)

 


#2 nigglesnush85

nigglesnush85

  • Members
  • 4,371 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:08:03 AM

Posted 05 October 2008 - 12:37 PM

Are you referring to the services list?
Regards,

Alan.

#3 perr

perr

  • Members
  • 151 posts
  • OFFLINE
  •  
  • Local time:12:03 AM

Posted 05 October 2008 - 01:11 PM

Best site on the web for services setup.

http://www.blackviper.com/

#4 Jove

Jove
  • Topic Starter

  • Members
  • 2,739 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Very South Jersey
  • Local time:04:03 AM

Posted 05 October 2008 - 03:15 PM

I am referring to ; Run>drwtsn32>
Software Env.>Drivers

I am now trying set to best performance from System> Advanced


I have been having constant crash and restart, some BSOD ocassionally,
last two;

Bad_Pool_Header
0xoooooo19 (0x00000020, -XE2CF0738,0XE2CF0A98, 0x0C6C006F )
-------------------------------------------------------------

Check for aqequate disc space
If a driver is identified in the Stop mess age, disable, . . .

Stop : 0x0000008E ( 0xC0000005, 0x800E3D77, 0xF3A31098,0x00000000 )

I'll look into your link, Thank you!

When you don't have to worry about your computer anymore, you can start
living again !

vrwqzc.gif
Success is a result, not a goal. . . . Flaubert


#5 nigglesnush85

nigglesnush85

  • Members
  • 4,371 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:08:03 AM

Posted 05 October 2008 - 03:38 PM

Have you looked in the event viewer and the device manager for problems?
Regards,

Alan.

#6 Jove

Jove
  • Topic Starter

  • Members
  • 2,739 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Very South Jersey
  • Local time:04:03 AM

Posted 05 October 2008 - 06:31 PM

Alan,

I have recently revamped my driver situation per perr, and it seems to have helped, . .

will need to wait a little while. I am figuring that the little gear icon in service is telling me we are talking about a driver thing, . .
thank you.

Edited by Jove, 05 October 2008 - 06:33 PM.

When you don't have to worry about your computer anymore, you can start
living again !

vrwqzc.gif
Success is a result, not a goal. . . . Flaubert


#7 Jove

Jove
  • Topic Starter

  • Members
  • 2,739 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Very South Jersey
  • Local time:04:03 AM

Posted 05 October 2008 - 07:32 PM

I have been getting this msg. box
avgrsx.exe. has encountered a problem and needs to close
szAppName : avgrsx.exe sz AppVer : 8.0.0.134 szModName : avgcorex.dll
szModVer : 8.0.0.153 offset 0020e63f

and in the Event log I have this, after last shutdown;




Event Type: Error
Event Source: Application Error
Event Category: (100)
Event ID: 1000
Date: 10/5/2008
Time: 8:11:10 PM
User: N/A
Computer: CPQ29532311022
Description:
Faulting application avgrsx.exe, version 8.0.0.134, faulting module avgcorex.dll, version 8.0.0.153, fault address 0x001c8b39.

For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.
Data:
0000: 41 70 70 6c 69 63 61 74 Applicat
0008: 69 6f 6e 20 46 61 69 6c ion Fail
0010: 75 72 65 20 20 61 76 67 ure avg
0018: 72 73 78 2e 65 78 65 20 rsx.exe
0020: 38 2e 30 2e 30 2e 31 33 8.0.0.13
0028: 34 20 69 6e 20 61 76 67 4 in avg
0030: 63 6f 72 65 78 2e 64 6c corex.dl
0038: 6c 20 38 2e 30 2e 30 2e l 8.0.0.
0040: 31 35 33 20 61 74 20 6f 153 at o
0048: 66 66 73 65 74 20 30 30 ffset 00
0050: 31 63 38 62 33 39 1c8b39
\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\

Event Type: Failure Audit
Event Source: Security
Event Category: Policy Change
Event ID: 615
Date: 10/5/2008
Time: 8:12:12 PM
User: NT AUTHORITY\NETWORK SERVICE
Computer: CPQ29532311022
Description:
IPSec Services: IPSec Services failed to get the complete list of network interfaces on the machine. This can be a potential security hazard to the machine since some of the network interfaces may not get the protection as desired by the applied IPSec filters. Please run IPSec monitor snap-in to further diagnose the problem.



For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.

When you don't have to worry about your computer anymore, you can start
living again !

vrwqzc.gif
Success is a result, not a goal. . . . Flaubert


#8 Jove

Jove
  • Topic Starter

  • Members
  • 2,739 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Very South Jersey
  • Local time:04:03 AM

Posted 05 October 2008 - 09:27 PM

I may be confusing services with drivers, however, . .I have enabled services as stated, etc.

Ok, back to drivers, Can some one tell me what the relevant status is concerning error control being critical as per;

pci PCI Bus Driver c:\windows\system32\drivers\pci.sys Kernel Driver

Yes Boot Running OK CriticalNo Yes

When you don't have to worry about your computer anymore, you can start
living again !

vrwqzc.gif
Success is a result, not a goal. . . . Flaubert


#9 nigglesnush85

nigglesnush85

  • Members
  • 4,371 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:08:03 AM

Posted 06 October 2008 - 01:28 PM

The error you are getting is to to with AVG.

The pci.sys part, where are you finding this information?
Regards,

Alan.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users