Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

I have no sound


  • Please log in to reply
5 replies to this topic

#1 perrym

perrym

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:08:29 PM

Posted 04 October 2008 - 02:12 PM

Good Day I hope I'm not hijacking your post if so I'm sorry.I have the same problem I have no sound I am using ASOUND sound card

BC AdBot (Login to Remove)

 


#2 garmanma

garmanma

    Computer Masochist


  • Staff Emeritus
  • 27,809 posts
  • OFFLINE
  •  
  • Location:Cleveland, Ohio
  • Local time:07:29 PM

Posted 04 October 2008 - 09:26 PM

Do you have a model number for the Asound sound card?
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#3 Lloyd T

Lloyd T

  • Members
  • 853 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Canada
  • Local time:07:29 PM

Posted 04 October 2008 - 10:04 PM

Is the sound card installed? Are the speakers on and adjusted to the right volume? Is the volume muted in the computer?

#4 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,391 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:04:29 PM

Posted 05 October 2008 - 01:51 AM

Did you install the drivers for the card?

Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#5 perrym

perrym
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:08:29 PM

Posted 05 October 2008 - 05:40 AM

Good Morning
The model # is 0320 and where do I find a drivers for the sound card.I also thank-you for all the help.

#6 garmanma

garmanma

    Computer Masochist


  • Staff Emeritus
  • 27,809 posts
  • OFFLINE
  •  
  • Location:Cleveland, Ohio
  • Local time:07:29 PM

Posted 05 October 2008 - 10:42 AM

These are the only drivers I could find on their site

http://www.asound.com/download.asp?search_...productclass=32
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users