Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

How to run grahical mode of mandrake linux


  • Please log in to reply
4 replies to this topic

#1 shiva

shiva

  • Members
  • 35 posts
  • OFFLINE
  •  
  • Local time:10:41 AM

Posted 29 April 2005 - 02:25 PM

Hi,
Can anyone please tell me what is the command in gui(command mode) to run winodws like desktop mode in mandrake Linux?I am new to linux so I thougt that if I select graphical mode while installation it will run in windows like mode after installtion but after installation it ran in gui(command mode) and eventhougt I logon using my username and password it continued running in command mode.Please someone help me by giving me the proper command or method to run mandrake linux in graphical(windows like) mode.

BC AdBot (Login to Remove)

 


#2 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,675 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:10:41 AM

Posted 29 April 2005 - 03:33 PM

Type startx

#3 shiva

shiva
  • Topic Starter

  • Members
  • 35 posts
  • OFFLINE
  •  
  • Local time:10:41 AM

Posted 01 May 2005 - 03:58 AM

Thanks for your help.I did exactly what you answered in your last post but when i gave command the screen flickered for few second and the error came that no screen found.Can yuo please give me proper solution for this problem so that i can run the xwindow mode

#4 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,675 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:10:41 AM

Posted 01 May 2005 - 03:16 PM

Try this command and see if you can configure x for your machine:

XFdrake

#5 lucent

lucent

  • Members
  • 172 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:41 AM

Posted 15 May 2005 - 10:34 PM

you should check to see if your video card and monitor settings are correct. Also see if your video card is supported by the xfree86 server. For further help check out: http://www.xfree86.org you might find a solution there.
Posted Image
Special thanks to efizzer for the signature




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users