Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows Update Keeps Asking Me To Update The Samething Over And Over


  • Please log in to reply
11 replies to this topic

#1 metman07

metman07

  • Members
  • 69 posts
  • OFFLINE
  •  
  • Local time:03:23 AM

Posted 03 October 2008 - 11:39 PM

Hello all. This is really a three part question. I don't want to clog the forum with posts, so I'll ask them all here.

1) Windows Auto-update keeps asking me to install the same updates over and over. The update is: Security update for Msoft XML Core Services 4.0 service pack 2 (KB936181)

I tried to update it through the windows update site but that doesn't help either. Any suggestions?

2) I can't get the Kaspersky online scan to work. I tried everything but no dice. Here is the error I got: C:documents/owner/temp/jkos-Ownerupdate.conf access denied.

Is there a limit on the amount of free online scans you can do? Here is what I did to fix the problem. I went to the folder and found it to be HIDDEN. I changed that to accessible and then it worked. 1) is this normal 2) should I keep it hidden 3) did a virus/spyware/malware do this to the folder, so I can't use the program?

3) Microsoft SP 3. I have heard Horrible things about it and peoples pc's being screwed up to the max. I have heard people say and write that it is made to mess your pc up, so you upgrade to Vista. Is this true or false?

Thanks so much for the help, Metman.

BC AdBot (Login to Remove)

 


#2 frankp316

frankp316

  • Members
  • 2,677 posts
  • OFFLINE
  •  
  • Local time:03:23 AM

Posted 04 October 2008 - 05:17 AM

Regarding SP3, have a look at this.




http://www.bleepingcomputer.com/forums/t/146857/windows-xp-service-pack-3-sp3-information/

#3 metman07

metman07
  • Topic Starter

  • Members
  • 69 posts
  • OFFLINE
  •  
  • Local time:03:23 AM

Posted 04 October 2008 - 01:06 PM

That is some helpful info on the XP SP3. Thank you and I will follow the steps listed before I install it. Anybody have any info on the other 2 problems I have?


1) Windows Auto-update keeps asking me to install the same updates over and over. The update is: Security update for Msoft XML Core Services 4.0 service pack 2 (KB936181)

I tried to update it through the windows update site but that doesn't help either. Any suggestions?

2) I can't get the Kaspersky online scan to work. I tried everything but no dice. Here is the error I got: C:documents/owner/temp/jkos-Ownerupdate.conf access denied.

Is there a limit on the amount of free online scans you can do? Here is what I did to fix the problem. I went to the folder and found it to be HIDDEN. I changed that to accessible and then it worked. 1) is this normal 2) should I keep it hidden 3) did a virus/spyware/malware do this to the folder, so I can't use the program?

Thanks, Metman07.

#4 nigglesnush85

nigglesnush85

  • Members
  • 4,371 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:08:23 AM

Posted 04 October 2008 - 01:49 PM

Have you tried downloading the update from http://www.microsoft.com/downloads/search....?displaylang=En

The online scan issue is strange, have you tried another scan instead?

1.Eset
2.Bitdefender
3.Panda
4.McAfee
Regards,

Alan.

#5 metman07

metman07
  • Topic Starter

  • Members
  • 69 posts
  • OFFLINE
  •  
  • Local time:03:23 AM

Posted 04 October 2008 - 10:08 PM

OK, I will try the other scans but Q7 recommended Kaspersky and they are supposed to be the best.

As far as the windows update, I tired it from the windows update website but I get the same error there. Is it worth contacting windows chat support? I tried that once and they referred me to the $119 an incident service they have and I am not paying because there OS is faulty.

I went the the webpage suggested and when I clicked to download the update, the exe filed saved to my desktop, then I ran the program. Funny thing is that the remove, repair, or modify screen came up, thus it is installed on my pc already. In any case, I still get the same errors. Over and over Windows keeps asking me to install the update.

Any other suggestions?

Thanks, Metman07.

#6 nigglesnush85

nigglesnush85

  • Members
  • 4,371 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:08:23 AM

Posted 05 October 2008 - 06:51 AM

I would agree that Kaspersky would be one of the best, but no AV scan will detect all the malware, its best to have a second opinion in some cases.
That is strange about the update, try using http://wiki.lunarsoft.net/wiki/Dial-a-fix
Regards,

Alan.

#7 metman07

metman07
  • Topic Starter

  • Members
  • 69 posts
  • OFFLINE
  •  
  • Local time:03:23 AM

Posted 05 October 2008 - 11:28 PM

I was able to get rid of the error by downloading this update below and then the recurring update went away.

http://www.microsoft.com/downloads/thankyo...;displayLang=en

Looks like all my concerns have been addressed. THANKS SO MUCH!!! :thumbsup:

Thanks, Metman07.

#8 nigglesnush85

nigglesnush85

  • Members
  • 4,371 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:08:23 AM

Posted 06 October 2008 - 01:03 PM

Thats good news, glad to help and thanks for letting us know.
Regards,

Alan.

#9 MystaShyft

MystaShyft

  • Members
  • 24 posts
  • OFFLINE
  •  
  • Location:Toronto Ontario
  • Local time:04:23 AM

Posted 12 October 2008 - 12:59 PM

Thanks for the link.That constant update was driving me :flowers: .
All seems good now. Thanks :thumbsup:
GA-MA790FXT-UD5P/Phenom II x4 965 BE/4x2GB DDR31333 G-Skill /2x Sapphire HD4870 1gb /Seagate Barracuda 640/500GB Sata 2 HDD's 3.0/ Corsair 850 TX PSU/BenQ 24" lcd/Windows 7 Pro/ /Antec DF-85 gamer case

#10 metman07

metman07
  • Topic Starter

  • Members
  • 69 posts
  • OFFLINE
  •  
  • Local time:03:23 AM

Posted 13 October 2008 - 11:33 PM

Thanks for the link.That constant update was driving me :flowers: .
All seems good now. Thanks :thumbsup:


GLAD I COULD BE OF HELP AND GIVE BACK!!!

#11 janise

janise

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:10:23 AM

Posted 26 January 2009 - 12:16 PM

I was able to get rid of the error by downloading this update below and then the recurring update went away.

http://www.microsoft.com/downloads/thankyo...;displayLang=en

Looks like all my concerns have been addressed. THANKS SO MUCH!!! :thumbsup:

Thanks, Metman07.

Thank you for the solution!

I didn't have problem exactly with the XML Core Services but with it's security update (Security Update for MSXML 4.0 Service Pack 2 (KB954430)), to which there is a link on the page you linked to.

It didn't got resolved at the first try, but after a few restarts and removing and then re-installing the security update using the now manually downloaded file, it seems to have worked.

Thanks! :flowers:

#12 metman07

metman07
  • Topic Starter

  • Members
  • 69 posts
  • OFFLINE
  •  
  • Local time:03:23 AM

Posted 28 January 2009 - 09:30 PM

GLAD I HAVE HELPED A FEW!!! GIVING BACK IS GRAND!!!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users