Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Wireless Issue, Vista Or Hardware?


  • Please log in to reply
5 replies to this topic

#1 The O Face

The O Face

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:05:12 PM

Posted 03 October 2008 - 12:24 PM

I'm running windows Vista and am having problems with running wireless in my apartment. Every so often while having good signal strength, my computer decides to no longer recognize the internet connection. My connection will suddenly change from local and internet to local only. On top of this, I can not just re-establish the connection; Vista says that there is a problem with the connection but can't diagnose it. The only way to fix the problem is to restart the computer, and that only works until the comp again decides to crap out on the connection.
I do not get this problem when I hard wire into the modem, only when using wireless, but when I remove the ethernet cable and attempt to use wireless it won't connect, stating that it can't find any networks...then I must restart again.
Anyone have any ideas, short of leaving the ethernet cable plugged in all the time, on how to fix this?

System Specs:
HP Pavilion dv5-1015nr
64 bit Vista OS
Intel core 2 duo @2.0GHz
4GB RAM

BC AdBot (Login to Remove)

 


#2 Guest_The weatherman_*

Guest_The weatherman_*

  • Guests
  • OFFLINE
  •  

Posted 03 October 2008 - 05:07 PM

Hi Do you allow windows to connect your computer to your router or do you connect through software which came with the router?

Edited by The weatherman, 04 October 2008 - 10:45 AM.


#3 The O Face

The O Face
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  

Posted 04 October 2008 - 10:34 AM

Vista connects to the router.

#4 Guest_The weatherman_*

Guest_The weatherman_*

  • Guests
  • OFFLINE
  •  

Posted 04 October 2008 - 11:13 AM

Wich router are you using?

#5 The O Face

The O Face
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:05:12 PM

Posted 05 October 2008 - 11:55 AM

it's a belkin wireless g MIMO router model number: f5d9230-4

#6 Guest_The weatherman_*

Guest_The weatherman_*

  • Guests
  • OFFLINE
  •  

Posted 05 October 2008 - 01:20 PM

You may need to download new firmware from here http://www.belkin.com/support/article/?lid...93&scid=221 , select your model number and click on the download arrow.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users