Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Network Controller Missing?


  • Please log in to reply
5 replies to this topic

#1 Samboy

Samboy

  • Members
  • 20 posts
  • OFFLINE
  •  
  • Local time:11:39 AM

Posted 03 October 2008 - 02:11 AM

Everytime I turn on my computer Vista prompts me that I need to install a Network Controller (this started happening after my computer crashed whilst playing a game on LAN), and unfortunately the prompts do not solve the issue. I have tried numerous trial driver software and none can tell me what exactly I need to do to fix it or anything.

Can anyone direct me what I have to do to resolve the issue?

And the main thing I have noticed that is not working since the issue began is that my computer is no longer able to connect or find wireless networks.

Thanks for any help in advance.

Edit:

I am using Windows Vista 32 bit Home Premium Edn
Intel®Core™ 2 DUO CPU T5750
Motherboard Name Toshiba Satellite A300
Realtek RTL8168C(P)/8111C(P) Family PCI-E Gigabit Ethernet NIC (NDIS 6.0)
Intel PRO/Wireless 3945ABG Network Adapter PCI

Edited by Samboy, 03 October 2008 - 02:15 AM.


BC AdBot (Login to Remove)

 


#2 SLIX

SLIX

  • Members
  • 380 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cornwall UK.
  • Local time:02:39 AM

Posted 03 October 2008 - 02:35 AM

Hi Samboy

You say you have tried various trial software.
Have you loaded the latest Intel PROset Wireless Software?
Follow this link to download it and check out product support.
http://www.intel.com/network/connectivity/...ls_software.htm
Steve

#3 Samboy

Samboy
  • Topic Starter

  • Members
  • 20 posts
  • OFFLINE
  •  
  • Local time:11:39 AM

Posted 03 October 2008 - 02:41 AM

Thanks for that,

Apparently the URL doesn't work, Google Chrome displays the following:

"An error occurred while processing your request.
Reference #102.24c3f6cf.1223019613.7dbd59"

Never seen that error message before :S

#4 SLIX

SLIX

  • Members
  • 380 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cornwall UK.
  • Local time:02:39 AM

Posted 03 October 2008 - 03:29 AM

That's odd, I've just clicked on the URL and I get to the Intel website ok. However I am using IE7 not Google Chrome. Can you check out the link with a different browser?
Steve

#5 Samboy

Samboy
  • Topic Starter

  • Members
  • 20 posts
  • OFFLINE
  •  
  • Local time:11:39 AM

Posted 03 October 2008 - 05:36 AM

Nope, still no luck, quite weird really. I manged to find a program called "RadarSync"which allowed me to download the file, fortunately. Hopefully it works *fingers crossed*

#6 Samboy

Samboy
  • Topic Starter

  • Members
  • 20 posts
  • OFFLINE
  •  
  • Local time:11:39 AM

Posted 03 October 2008 - 05:44 AM

Awesome, it worked! Thanks for that - and if anyone else gets the same prob with regards to Network Controller; I'd recommend RadarSync, seems to find every update you need for drivers, programs (such as Firefox, Google Chrome, CCleaner etc) and it's free =] Thanks for the help.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users