Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Turning Off Touchpad


  • Please log in to reply
3 replies to this topic

#1 OhDannyBoy

OhDannyBoy

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Phoenix, AZ
  • Local time:03:28 PM

Posted 02 October 2008 - 08:59 PM

I recently bought a Toshiba Satellite P305D-S8828 laptop with a 17 inch monitor. I'm so far very happy with it. However since I last owned a laptop the touchpads have "evolved" by having many functions, ie, scrolling, forward and backward in webpages and when I accidently touch or lightly brush the touchpad I lose what I've typed or it changes webpages or the pointer jumps across the page.

I have read that I'm not alone in this frustration. I bought a wireless laser mouse last week after borrowing one from a friend to see if it was the answer to my headaches. The wireless mouse I borrowed worked well and solved my problem. When I conected that mouse I was given the option in the control panel to disable the touchpad when it detected a USB connected mouse.

The wireless laser mouse I bought recently (Micro Inovations) works well but now when I go to the mouse setup or into the control panel, this mouse doesn't give me the same option to have the touchpad turn itself off when it detects another mouse on the block. I've gone to Toshiba about it and have waited for a return call. Nothing so far. The person at Toshiba I spoke to mentioned to me that I can press the FN key and the F9 key together would allow me to disable the touchpad. I did so and nothing happens.

Does anyone know how to turn off my touchpad? I've reinstalled the drivers for the new mouse from the CD. I've tried intellimouse and I've hit my PC with a shoe and nothing works.

Ideas?


BC AdBot (Login to Remove)

 


m

#2 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,014 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:02:28 PM

Posted 03 October 2008 - 08:24 AM

You should be able to disable by pressing FN + F9.

Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#3 ice2921

ice2921

  • Members
  • 177 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:VA
  • Local time:05:28 PM

Posted 03 October 2008 - 08:26 AM

Typically it the FN key is the answer, and since you have already tried disabling it in control panel. I would try the following:

1)Upgrade your BIOS this sometimes fixes FN key bugs as well as other things. Your BIOS upgrade can be found here:
BIOS upgrade

2)Try to reinstall the touch pad drivers. They can be found at the Toshiba web site. Just select your model and see if they have the drivers.

#4 hamluis

hamluis

    Moderator


  • Moderator
  • 54,837 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:04:28 PM

Posted 03 October 2008 - 04:22 PM

Try the BIOS?

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users