Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Unable To Remove Windows Antivirus Xp 2008


  • Please log in to reply
3 replies to this topic

#1 hartwith

hartwith

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:08:27 PM

Posted 02 October 2008 - 11:35 AM

I have spent the best part of this afternoon trying to remove a Windows Antivirus XP 2008 infection. I installed & ran the Malwarebytes anti-malware program and it told me that it had found 134 items which it appeared to have removed. On reboot the red "security" shield in the system tray kept telling me that the system has a security problem and the Antivirus XP 2008 reappeared. I rescanned with Malwarebytes and this time it found nothing. I rescanned again using the complete scan option but still nothing showed up. I disabled System Restore but still cannot get rid of this infection.

Has this particular piece of trash been reengineered recently to prevent its removal by Malwarebytes? I know it could get rid of it up to about a month ago because I used it to clean the same problem from another XP system without any difficulty. Does anyone know how I can get rid of it? (Short of wiping the system clean and restoring it to factory default which I don't want to do because it has a vast amount of accounts data on it.)

Edited by garmanma, 02 October 2008 - 12:31 PM.
moved to appropriate forum-mark


BC AdBot (Login to Remove)

 


#2 ice2921

ice2921

  • Members
  • 177 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:VA
  • Local time:02:27 PM

Posted 02 October 2008 - 11:52 AM

Hello hartwith,

Are you using the latest version of Malwarebytes found here Malwarebytes lastest version?

Have you run HijackThis its good to help remove this pesky virus as it embeds its self in the registry? you can find it here HijackThis. Be careful though when using this sometimes it will remove things that are needed. Just look over what its going to reomve. Also are you running the program in safe mode?
Hope this help.

#3 hamluis

hamluis

    Moderator


  • Moderator
  • 56,083 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:02:27 PM

Posted 02 October 2008 - 11:56 AM

BleepingComputer.com - Am I infected What do I do - http://www.bleepingcomputer.com/forums/f/103/am-i-infected-what-do-i-do/

Louis

#4 hartwith

hartwith
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:08:27 PM

Posted 03 October 2008 - 05:29 AM

Thanks all for your input. The owner of the system has decided to have this Dell system wiped clean and restored to factory default. His data is already backed up so no problem there.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users