Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Hdcopy.....now I Want To Copy Back


  • Please log in to reply
No replies to this topic

#1 ph7ryan

ph7ryan

  • Members
  • 141 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Georgia, USA
  • Local time:04:51 AM

Posted 02 October 2008 - 09:46 AM

So i used this program called HDcopy (www.softpedia.com/get/System/System-Miscellaneous/HDCopy.shtml)....and it allowed me to make a complete copy of every file to my external hard drive....

So I copied it to a folder that is named 'backup', and all went smooth and well as everything copied as planned

BUT....as i have learned may times before NOTHING EVER goes EXACTLY how it is planned.....


So I have these files in the folder, and wanted to copy them back to my HD, which i did, and ran into no errors, but because HD copy copied all of the files to a folder, I guess it never added the system files with it, and it wouldn't boot...(BOOTMGR.*something * cannot be found....press CTRL+ALT+DEL to restart....)

So i installed vista, hoping that I could just set it up as a slave to a drive with XP on it, and that I would be able to copy all of the backed up files over the Vista files......but now I get read only errors....


Thanks for any help or ideas

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users