Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows Vista File Dump Again


  • Please log in to reply
3 replies to this topic

#1 thefieldster

thefieldster

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:01:38 PM

Posted 01 October 2008 - 04:54 PM

Vista Home edition
2 mb RAM
AMD Athlon dual core 4400+
NVIDIA Ge Force 6150SE n force 430

I rebooted a fortnight ago using the disk that came with computer, and it keeps bluescreening! Originally it said I had the wrong drivers for the graphics card - I updated and it still boluescreened.
I haddownloaded a load of new codecs wor WMP but they won't play, and it is usually when i am watching movies or listening to music that the thing shuts down on me

I have system restored, dloaded the latest updates and I still get blue screen

any other suggesteions before the PC joins its predecessor in the garden shed?

BC AdBot (Login to Remove)

 


#2 RandomUser

RandomUser

  • Members
  • 518 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:38 PM

Posted 01 October 2008 - 05:23 PM

2 mb of Ram running Vista? How in the world did you manage that! I use 2 GIGs for my system.

Joking aside, the problem may be a bad driver or incompatable Codec. Usually Were the Said Codecs for
Audio or Video?

Also, can you post the Stop Codes/Error Codes on the Blue Screen as this would be useful information?

#3 thefieldster

thefieldster
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:01:38 PM

Posted 03 October 2008 - 05:29 AM

2 mb of Ram running Vista? How in the world did you manage that! I use 2 GIGs for my system.

Joking aside, the problem may be a bad driver or incompatable Codec. Usually Were the Said Codecs for
Audio or Video?

Also, can you post the Stop Codes/Error Codes on the Blue Screen as this would be useful information?


Sorry, I meant 2 gig... shades of windows 3.1 in my dim and distant past!

Problem signature
Problem Event Name: BlueScreen
OS Version: 6.0.6001.2.1.0.768.3
Locale ID: 2057

Extra information about the problem
BCCode: a
BCP1: 00000015
BCP2: 00000002
BCP3: 00000000
BCP4: 81CDB931
OS Version: 6_0_6001
Service Pack: 1_0
Product: 768_1
Server information: 1d2c039d-0ad7-4208-a336-99ea4e3868b3

#4 RandomUser

RandomUser

  • Members
  • 518 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:38 PM

Posted 04 October 2008 - 11:28 AM

Please check this page for the fix

http://www.vistax64.com/vista-performance-...or-bc-code.html




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users