Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Msconfig-would Not Run


  • Please log in to reply
5 replies to this topic

#1 armd

armd

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:12:47 PM

Posted 30 September 2008 - 01:39 PM

hey when i try running msconfig on my xp it gives an error that msconfig is not a valid win32 application
what to do...

Edited by armd, 30 September 2008 - 01:44 PM.


BC AdBot (Login to Remove)

 


#2 Budapest

Budapest

    Bleepin' Cynic


  • Moderator
  • 23,579 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:47 AM

Posted 30 September 2008 - 04:29 PM

This can be a symptom of a virus infection. Try running some anti-virus scans to make sure you're clean.
The power of accurate observation is commonly called cynicism by those who haven't got it.

—George Bernard Shaw

#3 hothon

hothon

  • Members
  • 39 posts
  • OFFLINE
  •  
  • Local time:09:47 PM

Posted 17 October 2008 - 02:38 AM

Hai!

You can try running sysytem file checking:-

Go to run tape "cmd" then tape "SFC /Scannow", and u need the Windows CD to repairing If need.

#4 hothon

hothon

  • Members
  • 39 posts
  • OFFLINE
  •  
  • Local time:09:47 PM

Posted 23 October 2008 - 04:23 AM

Hallo!!!

No any reply???

#5 hothon

hothon

  • Members
  • 39 posts
  • OFFLINE
  •  
  • Local time:09:47 PM

Posted 30 October 2008 - 07:31 PM

Haloo!!!!!

#6 hothon

hothon

  • Members
  • 39 posts
  • OFFLINE
  •  
  • Local time:09:47 PM

Posted 30 October 2008 - 07:33 PM

No reply...............




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users