Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Adobe Air Problem In Vista


  • Please log in to reply
4 replies to this topic

#1 Kaari

Kaari

  • Members
  • 21 posts
  • OFFLINE
  •  
  • Local time:09:47 PM

Posted 30 September 2008 - 04:40 AM

Hi,

I have installed a program (Market Samurai) that uses Adobe AIR. It works fine. Now, when I tried to install Twhirl that also uses adobe air, i keep getting adobe AIR error messages. "Something went wrong trying to install this application. Please install the latest version of Adobe AIR from (adobe url) then try again"

I have done that (10 times or more) but the computer claims that that version of air already is installed. So i have then done the following more than one time:

1. ATF cleaned my computer.
2. uninstalled AIR and Market Samurai
3. deleted all .air extentions in my system incl. hidden files and folders.
4. Made IE my default browser (I was using flock)
5. Installed Twhirl and Adobe AIR which now worked.

Now the problem is that when I tried to install Market Samurai the same message comes up! So I have done the same again and is now stuck with Twihrl not working again. It would appear that Vista doesn't recognise adobe AIR as a program. It is not in the list when I try the "open with option". And if I look for it only the installer version is visible. But when I uninstall it it is on the list of programs.... strange...

Please I really need some help on this.

Kind regards

Kaari

BC AdBot (Login to Remove)

 


m

#2 garmanma

garmanma

    Computer Masochist


  • Staff Emeritus
  • 27,809 posts
  • OFFLINE
  •  
  • Location:Cleveland, Ohio
  • Local time:10:47 PM

Posted 30 September 2008 - 12:22 PM

Uninstall solutions from Adobe:
http://kb.adobe.com/selfservice/viewConten...8&sliceId=1
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#3 Kaari

Kaari
  • Topic Starter

  • Members
  • 21 posts
  • OFFLINE
  •  
  • Local time:09:47 PM

Posted 30 September 2008 - 02:49 PM

Uninstall solutions from Adobe:
http://kb.adobe.com/selfservice/viewConten...8&sliceId=1


Hi garmanma, Just out of interest... why would I need uninstall instructions? I have managed to uninstall and reinstall the product twice already.

The problem is not this. The problem is that only one application at the time seem to be able to run with adobe air. It is like it is linked to the first program that you install that uses it. And any second program gives an error message.

Any ideas on this?

Regards

#4 garmanma

garmanma

    Computer Masochist


  • Staff Emeritus
  • 27,809 posts
  • OFFLINE
  •  
  • Location:Cleveland, Ohio
  • Local time:10:47 PM

Posted 30 September 2008 - 03:43 PM

Sorry, I misread you question
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#5 Kaari

Kaari
  • Topic Starter

  • Members
  • 21 posts
  • OFFLINE
  •  
  • Local time:09:47 PM

Posted 01 October 2008 - 07:01 AM

Anyone else keen on giving it a go? I appreciate deeply any help I can get as I depend :thumbsup: on Twhirl working as it should!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users