Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Help Cant Retsore My Desktop


  • Please log in to reply
4 replies to this topic

#1 halfjaw

halfjaw

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:05:25 PM

Posted 29 September 2008 - 07:24 PM

I have a Lenovo laptop running microsoft xp professional service pack 3
and instead of showing me my desktop it gives a a image that says ACTIVE DESKTOP RECOVERY
and when i click the button to restore my desktop it gives me a message saying:

an error has occured in the script of this page
Line 65
char 1
error object doesn't support this function
code 0
url: file:///C:/Documents%20and%20Settings/Administrator/Application%20Data/Microsoft/Internet%20Explorer/Desktopp.htt

this is the file.

<!-- saved from url=(0014)about:internet -->
<html>
<head><BASE HREF="C:\WINDOWS\Web\SafeMode.htt">
<title>Untitled Document</title>
<meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1">

<script language="JavaScript">

function Load() {
// Add any load specific code here
Resize();
window.onresize = Resize;

}

function Resize() {
if (document.dir == "rtl") {
Layer1.style.pixelLeft = document.body.clientWidth - 0.9 * document.body.clientWidth;
Layer2.style.pixelLeft = document.body.clientWidth - 0.95 * document.body.clientWidth;;
} else {
Layer1.style.pixelLeft = 20;
Layer2.style.pixelLeft = 5;
}
}

</script>

</head>

<style>
body { background : white }
</style>

<body bgcolor="#FFFFFF" onload=Load()>
<span id="Layer2" style="position:absolute; width:95%; height:115px; z-index:1; top: 230">
<table width="100%" border="0">
<tr>
<td width="95%">
<h5>&nbsp;</h5>
</td>
<td><img src="exclam.gif" width="238" height="211"></td>
</tr>
</table>
</span> <span id="Layer1" style="position:absolute; width:90%; z-index:2; top: 28px">
<table width="100%" border="0" height="78%">
<tr>
<td width="30%" rowspan="10">&nbsp;</td>
<td ID=ID1 colspan="3"><font size="+3" face="Tahoma" color="#D45F00"><b>Active Desktop
Recovery</b></font></td>
</tr>
<tr>
<td width="38">&nbsp;</td>
<td ID=ID2 valign="top"><font face="Tahoma" size="2">Microsoft Windows has experienced an unexpected error. As a precaution, your
Active Desktop has been turned off. To restore the Active Desktop,
use the following troubleshooting tips:<br></font></td>
</tr>
<tr>
<td width="38"><img src="bullet.gif" width="10" height="10"></td>
<td ID=ID3><font face="Tahoma" size="2"><b>Did your browser stop working, or did
you restart your computer without shutting it down first? If so, click:</b></font></td>
</tr>
<tr>
<td width="38">&nbsp;</td>
<td ID=ID4 align="left" valign="top">
<input ID=ID5 type="submit" onClick="suih.ResetSafeMode();" value="Restore my Active Desktop">
<br>
</td>
</tr>
<tr>
<td width="38"><img src="bullet.gif" width="10" height="10"></td>
<td ID=ID6 align="left" valign="top"><font face="Tahoma" size="2"><b>Did you recently
change your background to a web page? If so:</b></font></td>
</tr>
<tr>
<td width="38" height="20">&nbsp;</td>
<td ID=ID7 align="left" height="20" valign="top"><font face="Tahoma" size="2">1.
Right-click the desktop and then click <b>Properties</b>. <br>
2. On the <b>Desktop</b> tab, under <b>Background</b>, click the background you want.<br>
</font></td>
</tr>
<tr>
<td width="38"><img src="bullet.gif" width="10" height="10"></td>
<td ID=ID8 align="left" valign="top"><font face="Tahoma" size="2"><b>Did you recently
add a new item to your Active Desktop? If so:</b></font></td>
</tr>
<tr>
<td width="38" height="20">&nbsp;</td>
<td ID=ID9 align="left" height="20" valign="top"><font face="Tahoma" size="2">1.
Right-click the desktop and then click <b>Properties</b>.<br>
2. On the <b>Desktop</b> tab, click <b>Customize Desktop</b>.<br>
3. On the <b>Web</b> tab, under <b>Web pages</b>, clear the check box for the item that was added last.<br>
</font></td>
</tr>
<tr>
<td width="38" valign="top" height="2"><img src="bullet.gif" width="10" height="10" vspace="2"></td>
<td ID=ID10 align="left"><font face="Tahoma" size="2"><b>Do you want to turn off your
Active Desktop? If so:</b> </font></td>
</tr>
<tr>
<td width="38" rowspan="7">&nbsp;</td>
<td ID=ID11 align="left" valign="top"><font face="Tahoma" size="2">1.
Right-click the desktop and select <b>Properties</b>.<br>
2. On the <b>Desktop</b> tab, click <b>Customize Desktop</b>.<br>
3. On the <b>Web</b> tab, under <b>Web pages</b>, click to clear all the check boxes.</font></td>
</tr>
</table>
</span>


<OBJECT
classid="clsid:72267F6A-A6F9-11D0-BC94-00C04FB67863"
id=ActiveDesktopMover
STYLE="position:absolute; container:positioned; LEFT: 0;TOP: 0; WIDTH: 0; HEIGHT: 0;zIndex: 5"
>
<param name="Interval" value=500>
<param name="SizerID" value="ActiveDesktopMover">
<param name="Enabled" value="True">
<param name="TargetName" value="DeskMovr">
<param name="WindowOnly" value="False">
</OBJECT>

<OBJECT
classid="clsid:72267F6A-A6F9-11D0-BC94-00C04FB67863"
id=ActiveDesktopMoverW
STYLE="position:absolute; container:positioned; LEFT: 0;TOP: 0; WIDTH: 0; HEIGHT: 0;zIndex 19"
>
<param name="Interval" value=500>
<param name="SizerID" value="ActiveDesktopMoverW">
<param name="Enabled" value="True">
<param name="TargetName" value="DeskMovrW">
<param name="WindowOnly" value="True">
</OBJECT>

</body>
<object id="suih" width=0 height=0 classid="clsid:64AB4BB7-111E-11d1-8F79-00C04FC2FBE1">
</object>
</html>



i really need the help thanks

BC AdBot (Login to Remove)

 


m

#2 Charybdis

Charybdis

  • Members
  • 146 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Tasmania
  • Local time:08:25 AM

Posted 29 September 2008 - 08:36 PM

looks as if you might have had some malware, try changing your background picture to niothing.
if that doesnt work.
open control panel
open display
click on desktop tab
then customise desktop
then web tab
and remove all options other then other then my current homepage
take tick out of my current homepage (unless already unchecked)

#3 halfjaw

halfjaw
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:05:25 PM

Posted 30 September 2008 - 07:20 AM

Well it tried what you said but every time i try to go to the display control panel it tells me
my administrator disabled my display control panel
which i find odd since i am the administrator
any more ideas??

#4 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,072 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:05:25 PM

Posted 30 September 2008 - 08:04 AM

I'm going to move this over to the Am I Infected forum where you can get some expert advice....
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#5 dwj

dwj

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:04:25 PM

Posted 05 November 2009 - 02:49 PM

What I'm having to do to resolve the issue is remove "SafeMode" from the following....

[HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Desktop\Scheme]
"Display"="SafeMode"

Then logoff.

Edited by dwj, 05 November 2009 - 02:49 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users