Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

hard disk error


  • Please log in to reply
4 replies to this topic

#1 Joshuacat

Joshuacat

    01001010 01000011


  • Members
  • 1,950 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ontario, Canada
  • Local time:06:47 PM

Posted 28 April 2005 - 07:31 PM

A friend of mine wanted me to look at her computer.
It is getting an error message at start up that the hard drive is failing and needs to be backed up. F1 will allow you to continue.

I backed up the computer with Ghost to a portable drive.
I ran SPINRITE and now it appeared to get rid of the Bad spots of the hard disk.
But, on the next bootup, I received the same message.
I even performed a Low level format on the drive and ran the fast test-It passed.
Booted again...Same message...There doesn't appear to be any place in the BIOS to turn it off...Oh yeah, another thing I did was I updated the BIOS.

Any other ideas before I tell my friend to buy another drive?
It is a HP Model -xt919 with a 40Gig Maxtor drive.
JC

BC AdBot (Login to Remove)

 


#2 Rimmer

Rimmer

  • Members
  • 2,159 posts
  • OFFLINE
  •  
  • Location:near Sydney, Australia
  • Local time:08:47 AM

Posted 29 April 2005 - 01:08 AM

I'm not sure what's going on. Is this SMART data being retained somewhere?

Try turning off and on SMART in the BIOS. I'd say clear the BIOS as well but it would have been cleared when you flashed it, I imagine.

Soltek QBIC, Pentium 4 3.0GHz, 512MB RAM, 200GB SATA HDD, ATI Radeon 9600XT 256MB, Netgear 54Mb/s WAP, ridiculously expensive Satellite Broadband
Windows XP Home SP2, Trend Micro Internet Security, Firefox, Thunderbird, AdAwareSE, Spybot S&D, SpywareBlaster, A-squared Free, Ewido Security Suite.

#3 jbravo

jbravo

  • Members
  • 81 posts
  • OFFLINE
  •  
  • Local time:05:47 PM

Posted 29 April 2005 - 07:44 AM

also, after running "spinrite", try a bad sector retest using a tool like pqmagic.

good luck.

jbravo

#4 Joshuacat

Joshuacat

    01001010 01000011

  • Topic Starter

  • Members
  • 1,950 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ontario, Canada
  • Local time:06:47 PM

Posted 29 April 2005 - 05:50 PM

The drive is set to Auto in the BIOS. You cannot tab down to change the setting.
I even tried setting the drive as User defined and could not change the setting.
I will try PQMAGIC and post again.

Thanks.
JC

#5 Joshuacat

Joshuacat

    01001010 01000011

  • Topic Starter

  • Members
  • 1,950 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ontario, Canada
  • Local time:06:47 PM

Posted 29 April 2005 - 09:19 PM

I was wrong, you can reset the system defaults in the BIOS and SMART is disabled. As soon as I reboot, I get the same error message. If I go back into the BIOS, SMART is enabled.

I also tried PQMAGIC. I scanned the drive for errors -none found.

I guess my friend will have to hit f1 to boot her computer, or she will have to buy another drive. She will at least be happy that I removed all the other spyware bleep from her computer -she had 400-500 problems...

Joshuacat
JC




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users