Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Open File Security


  • Please log in to reply
17 replies to this topic

#1 Booman

Booman

  • Banned
  • 525 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:15 AM

Posted 29 September 2008 - 03:17 PM

How can I completely disable the "Open File - Security Warning" window that pops up when I open up a file that I downloaded? It is so annoying.

BC AdBot (Login to Remove)

 


m

#2 hamluis

hamluis

    Moderator


  • Moderator
  • 54,820 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:02:15 AM

Posted 29 September 2008 - 03:21 PM

http://windowsxp.mvps.org/networkfile.htm

Louis

#3 Booman

Booman
  • Topic Starter

  • Banned
  • 525 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:15 AM

Posted 29 September 2008 - 03:31 PM

Don't work man. Thanks anyway.

#4 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:08:15 AM

Posted 30 September 2008 - 08:17 AM

You uncheck the radio button.

#5 nigglesnush85

nigglesnush85

  • Members
  • 4,371 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:08:15 AM

Posted 30 September 2008 - 10:18 AM

Hi Booman,

To stop this warning you will need to get into the group policy console.

1. Click Start then Run type gpedit.msc
2. On the new window on the left hand side select User Configuration.
3. Now select Administrative Templates then Windows Components.
4. Click Attachment Manager
5. Select the Inclusion list for low file types and open it.
6. Set this control to Enabled and enter all the file associations you do not want to bother you
Such as .zip;.txt;.exe;.bat;.com;.cmd;.reg;.msi;
7. OK your way out and check to see if it has worked.
Regards,

Alan.

#6 Booman

Booman
  • Topic Starter

  • Banned
  • 525 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:15 AM

Posted 30 September 2008 - 03:17 PM

Attachment Manager is not there

#7 nigglesnush85

nigglesnush85

  • Members
  • 4,371 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:08:15 AM

Posted 30 September 2008 - 03:36 PM

Thats strange, Are you on XP Pro?
Regards,

Alan.

#8 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:08:15 AM

Posted 30 September 2008 - 03:37 PM

Thats strange, Are you on XP Pro?


Its not one mine either.

#9 Booman

Booman
  • Topic Starter

  • Banned
  • 525 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:15 AM

Posted 30 September 2008 - 03:39 PM

Yes windows XP Pro

#10 nigglesnush85

nigglesnush85

  • Members
  • 4,371 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:08:15 AM

Posted 30 September 2008 - 03:45 PM

Its on mine XP Pro SP3

Posted Image
Regards,

Alan.

#11 Booman

Booman
  • Topic Starter

  • Banned
  • 525 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:15 AM

Posted 30 September 2008 - 03:49 PM

Only 3 items are there. Nothing else.

#12 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:08:15 AM

Posted 30 September 2008 - 03:52 PM

MIne: Posted Image

#13 Booman

Booman
  • Topic Starter

  • Banned
  • 525 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:15 AM

Posted 30 September 2008 - 03:59 PM

What do I do? Give you a HJT log with the Installed programs?

Posted Image

#14 nigglesnush85

nigglesnush85

  • Members
  • 4,371 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:08:15 AM

Posted 30 September 2008 - 04:05 PM

You may need to add the system template to view the others.

Open gpedit and right click on administrative templates located under Computer Configuration.
Click add/remove templates then select add locate system.adm and add this template.
You may need to close gpedit after then open it again.
Regards,

Alan.

#15 Booman

Booman
  • Topic Starter

  • Banned
  • 525 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:15 AM

Posted 30 September 2008 - 04:08 PM

It worked. Now what?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users