Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can't Access Certain Sites, Eg Walmart And My Work Website


  • Please log in to reply
1 reply to this topic

#1 Huskerbeth

Huskerbeth

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:03:36 AM

Posted 28 September 2008 - 12:34 PM

I have had problems accessing Walmart.com and my work site of lps.org . I have read many forums and other information about this same problem. I am using AVG Free 8, I also have Spybot installed. I have uninstalled each of these separately and restarted with no luck. I also have Hijack installed, but I don't know how to read it. Another thing I've read about is the rundll.exe trojan. I do have this in my system32 folder. When I tried to delete it, I was told I didn't have authority to do so.

I have Vista and this occurs in both Firefox 5 and IE 7.

I could use some help. This is driving me crazy. Thanks! Beth

Edited by Huskerbeth, 28 September 2008 - 12:41 PM.


BC AdBot (Login to Remove)

 


#2 Renamon

Renamon

  • Members
  • 56 posts
  • OFFLINE
  •  
  • Local time:04:36 AM

Posted 30 September 2008 - 07:17 AM

I'm just going to give this a shot and say try going into safe more and deleting the trojan. You tried spybot, which is my usual favorite of free spyware catchers.. Hm. Try, if you can't delete it in safe mode, using Spybot in Safe mode, and if you still don't get it, I had twoviruses once that were giving me the same error. Combofix killede them right on the bat (Once again, in safe mode.)

(WARNING FOR COMBOFIX!!!)
iT IS RECCOMENDED BY THIS SITE TO USE IT WITH AID OF A PROFESSIONAL MEMBER OF THIS SITE OR ETC.

I have used this program without help from a professional a few times, no problems, but DO THIS AT YOUR OWN RISK.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users