Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Auto Fill


  • Please log in to reply
5 replies to this topic

#1 spngbobis4me

spngbobis4me

  • Members
  • 389 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:05:45 AM

Posted 28 September 2008 - 08:19 AM

I cant get the auto fill to work on my computer? I think I have all of the settings set but it wont work.

(Moderator edit: thread moved to more appropriate forum. jgw)

Edited by jgweed, 28 September 2008 - 07:13 PM.


BC AdBot (Login to Remove)

 


#2 jgweed

jgweed

  • Staff Emeritus
  • 28,473 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Chicago, Il.
  • Local time:07:45 AM

Posted 28 September 2008 - 08:34 AM

Is this problem with a browser autofill?
Regards,
John
Whereof one cannot speak, thereof one should be silent.

#3 spngbobis4me

spngbobis4me
  • Topic Starter

  • Members
  • 389 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:05:45 AM

Posted 28 September 2008 - 05:11 PM

yeah I guess it would be in the browser since thats about the only time that I'm trying to fill in forms. mostly I'm refering to when you start to fill something in and after you type a few letters it will usually bring up a drop down menu that you can pick from and not have to actually type the whole thing. thats whats not working?

#4 jgweed

jgweed

  • Staff Emeritus
  • 28,473 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Chicago, Il.
  • Local time:07:45 AM

Posted 28 September 2008 - 07:13 PM

It would help to know what browser you are using.
Cheers,
John
Whereof one cannot speak, thereof one should be silent.

#5 lomaxomatic

lomaxomatic

  • Members
  • 18 posts
  • OFFLINE
  •  
  • Local time:06:15 PM

Posted 29 September 2008 - 05:08 AM

see , the auto fill facility completely works under one principle , if the cookies are there in the computer itself. If you open the site , the same complete page is saved by the OS in the background which is called cache. If you are using any kind of file cleaner , it will erase the cookies and cache and autofill would not appear at all. Kindly check if you are using any.

#6 Platypus

Platypus

  • Moderator
  • 13,951 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Australia
  • Local time:10:45 PM

Posted 29 September 2008 - 09:32 AM

You may already have confirmed these, but if you're using Internet Explorer, check AutoComplete on the Content tab of Tools/Internet Options. The option "Use AutoComplete for Forms" defaults to unchecked.

In Firefox, check Tools/Options/Privacy and in History, "Remember what I enter in forms and the search bar".

It's also possible for the code for the form you're filling in to include the instruction autocomplete="off", in which case the browser will not use AutoComplete for the form.

Top 5 things that never get done:

1.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users