Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Blue Screen Of Death!


  • This topic is locked This topic is locked
2 replies to this topic

#1 thefalz

thefalz

  • Members
  • 22 posts
  • OFFLINE
  •  
  • Local time:01:37 AM

Posted 28 September 2008 - 02:31 AM

This morning, I was reccomended malware bytes anti-malware program for my pc which was infected, so I ran and followed instructions and it worked perfectly ( Im using the desktop which was infected )

and I had to download through my laptop, so I thought I may as well do it on the laptop in which it already is located at, so I do so, then later windows update asks to install sp3, so Im thinking this is good, I install sp3 after around an hour of waiting,

and then when I restart, it shows an error screen, no matter what I press, Be it safe mode, safe mode with comand prompt or normal, or load with last working settings!!

BLUE SCREEN OF DEATH!!!

SAFE MODE DOESN'T WORK, NEITHER DO THE OTHER OPTIONS SUCH AS RESTART FROM PREVIOUS WORKING SETTINGS ETC!!!

I need desperate help!!

( Also, its windows xp, was sp1 or 2 ( its like 5 or more years old ) pentium 4 and its a toshiba sattelite laptop )]


PLEASE HELP ME, ITS MY MOMS AND ILL BE bleepED!!




Um, some details are

" IRQL_NOT_LESS_OR_EQUAL "

" Technical Information: *** STOP: 0x00000000, 0x00000001, 0x804ED203 "



PLEASE, any help, or suggestions at all?!?!

Edited by thefalz, 28 September 2008 - 02:37 AM.


BC AdBot (Login to Remove)

 


m

#2 InuYasha

InuYasha

  • Members
  • 45 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:37 AM

Posted 28 September 2008 - 10:59 AM

This morning, I was reccomended malware bytes anti-malware program for my pc which was infected, so I ran and followed instructions and it worked perfectly ( Im using the desktop which was infected )

and I had to download through my laptop, so I thought I may as well do it on the laptop in which it already is located at, so I do so, then later windows update asks to install sp3, so Im thinking this is good, I install sp3 after around an hour of waiting,

and then when I restart, it shows an error screen, no matter what I press, Be it safe mode, safe mode with comand prompt or normal, or load with last working settings!!

BLUE SCREEN OF DEATH!!!

SAFE MODE DOESN'T WORK, NEITHER DO THE OTHER OPTIONS SUCH AS RESTART FROM PREVIOUS WORKING SETTINGS ETC!!!

I need desperate help!!

( Also, its windows xp, was sp1 or 2 ( its like 5 or more years old ) pentium 4 and its a toshiba sattelite laptop )]


PLEASE HELP ME, ITS MY MOMS AND ILL BE bleepED!!




Um, some details are

" IRQL_NOT_LESS_OR_EQUAL "

" Technical Information: *** STOP: 0x00000000, 0x00000001, 0x804ED203 "



PLEASE, any help, or suggestions at all?!?!


Obviously, the program conflicts with a USB device. Try unpluging the unnecicery ones. And make sure the others are completely plugged in. For your keyboard and mouse, it would be best to have ones that go in a PS\2 port. And for monitor... Any place but USB. Sound, you don't need, unplug it, same with printers and cameras. Now, IF the computer can turn on(best to try "Safe mode with networking"). Uninstall all programs, such as the security, and ones that seem like they could be causing problems. Also in safe mode with networking, look at device manager to make sure they are all working right. Also make sure ALL things plugged into your computer are all the way in. I hope this was helpful! If all else fails... just call a tech, but message me first with what happens, I'm trying to save you some money, and a lifetime of being grounded.

Edited by InuYasha, 28 September 2008 - 11:01 AM.

Posted Image

#3 boopme

boopme

    To Insanity and Beyond


  • Global Moderator
  • 72,200 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:NJ USA
  • Local time:10:37 AM

Posted 28 September 2008 - 03:22 PM

This problem is being addressed here.. http://www.bleepingcomputer.com/forums/topic171722.html,in the XP forum. This topic is now closed as it is wasting memebers time working in 2 forums. If the PC isn't corrected there then we can work on if it is malware related here.
How do I get help? Who is helping me?For the time will come when men will not put up with sound doctrine. Instead, to suit their own desires, they will gather around them a great number of teachers to say what their itching ears want to hear....Become a BleepingComputer fan: Facebook




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users