Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Firefox as Default


  • Please log in to reply
7 replies to this topic

#1 gimorde

gimorde

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:11:39 AM

Posted 28 April 2005 - 12:20 PM

I've tried this question in another forum with 0 response-thought I'd try here. I have made Firefox(1.0.3) my default browser. However, when I click on any shortcut on my desktop or any link in my mail(outlook 2002), the page opens in IE. If I copy and paste the address in the
Firefox address bar, it will open in Firefox. I have changed the File Types(Explorer/Tools/Folder Options/File Types) for URL:Hyper Text Transfer Protocol,HTML, etc. to no avail. Also, if I am on a page in Firefox and I save that page to my Desktop, the resulting shortcut, even tho it has a Firefox icon, opens in IE. Any ideas on how I can open(especially links in my Outlook Express) URL's in Firefox? Thanks

BC AdBot (Login to Remove)

 


#2 Altacocker

Altacocker

  • Members
  • 31 posts
  • OFFLINE
  •  
  • Local time:07:39 AM

Posted 28 April 2005 - 06:45 PM

Hi gimorde,

In Firefox >Tools>Options>General>Default Browser check the box "Firefox should check to see if it is the default browser when starting." click on the --check now -- box.
See if that does it.

#3 gimorde

gimorde
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:11:39 AM

Posted 29 April 2005 - 04:27 AM

I wasn't specific, but when I said I had made Firefox my default, I was referring to putting a check in that box. :thumbsup: :flowers:

#4 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:09:39 AM

Posted 29 April 2005 - 11:00 AM

Have you checked this?

Open IE
Click Tools
Click Internet Options
Click the Programs tab
Make sure Internet Explorer should check to see whether it is the default browser is un-checked
Apply
OK
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook

#5 Altacocker

Altacocker

  • Members
  • 31 posts
  • OFFLINE
  •  
  • Local time:07:39 AM

Posted 29 April 2005 - 12:04 PM

If all else fails and as a last resort try this.

http://www.majorgeeks.com/download4370.html


Download SetBrowser and run it.

Edited by Altacocker, 29 April 2005 - 02:56 PM.


#6 gimorde

gimorde
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:11:39 AM

Posted 02 May 2005 - 05:37 AM

Anybody else try SetBrowser?

#7 gimorde

gimorde
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:11:39 AM

Posted 16 June 2005 - 06:03 PM

It seems that SetBrowser solved my problem.

#8 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:09:39 AM

Posted 16 June 2005 - 11:30 PM

Glad to here that, gimorde.
Thanks for posting back, letting us know that.
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users