Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Wondows XP - Sound Blaster Live! Value


  • Please log in to reply
2 replies to this topic

#1 haroldinio

haroldinio

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:11:25 PM

Posted 28 April 2005 - 11:18 AM

Recently installed XP professional on my computer and for some reason my sound blaster live softare hasnt installed properly and wont autorun either.

Ive tried doing it via device manager and still no success. It says on install that cant loctate CTLFACE.SYS.

ANy suggestions?

BC AdBot (Login to Remove)

 


m

#2 efizzer

efizzer

  • Members
  • 360 posts
  • OFFLINE
  •  
  • Local time:12:25 AM

Posted 28 April 2005 - 12:50 PM

I have a live value too. Try downloading the latest drivers from creative labs.
Posted Image

We're going to make the merry-go-round go faster, so everyone needs to hang on tighter-just to keep from being thrown to the wolves.

#3 haroldinio

haroldinio
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:11:25 PM

Posted 28 April 2005 - 05:20 PM

dosnt work for me!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users