Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

IE 6 no downloads or right click


  • Please log in to reply
2 replies to this topic

#1 tigre

tigre

  • Members
  • 25 posts
  • OFFLINE
  •  
  • Local time:03:35 PM

Posted 28 April 2005 - 11:17 AM

After a very malicious virus attack (new, according to a tech friend) I have completely lost any ability to download anything but Java based (i.e. MSN Messenger 7.0) files or programs. The right click on any item or menu is completely disabled and clicking on an e-mail attachment brings up the Open/Save/Cancel box but after clicking either open or save nothing happens. The viruses and problems we found were the following:

TROJ_RANCK.E
WORM_POEBOT.F
Popuper.exe
several instances of files containing www.qfind.net

This attack slammed through my firewall so fast that the popups came up before my virus and antispyware programs had a chance to warn me.

We determined that the end solution (after removing the viruses and still no right click) was to reinstall IE6 but we had no disk here (tomorrow). Uninstalling and reinstalling from here did not work nor did the IE repair tool.

This virus also disabled my Adaware and Spybot S&D.

Everything seems to be normal now except for the download thing. Any ideas? Thanks in advance.

Tigre

BC AdBot (Login to Remove)

 


#2 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:02:35 PM

Posted 28 April 2005 - 11:30 AM

www.kellys-korner

Try #56 on the right - Enable
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook

#3 tigre

tigre
  • Topic Starter

  • Members
  • 25 posts
  • OFFLINE
  •  
  • Local time:03:35 PM

Posted 28 April 2005 - 11:38 AM

Sorry.....#56 on the right???.....I'm not quite that tech savvy. Need more info. Thanks

Tigre




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users