Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Graphics Problem with SP2


  • Please log in to reply
2 replies to this topic

#1 Perato

Perato

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:01:11 PM

Posted 28 April 2005 - 10:20 AM

I have a radeon 9200 PCI version, thats PCI not PCIX (yeah, i know it sux) But everytime i try to install SP2 it crashes and says it cannot see directX. I have installed the latest drivers from ATI but it still will not work. Am i doing something wrong? Is a PCI graphics card not compatable with XP SP2?

BC AdBot (Login to Remove)

 


#2 Herk

Herk

  • Members
  • 1,609 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:S.E. Idaho, USA
  • Local time:02:11 PM

Posted 28 April 2005 - 11:50 AM

Although this may or may not be applicable, try Windows Update to see if there is a new driver for the ATi. It worked for me, though I'm using an AGP version of the same card. I had tried downloading drivers and software from ATi and nothing else was working until I got an error message and submitted it to MS and they immediately popped up a solution and said it was to download the new driver from Windows Update.

Can't hurt to try.

Part of my problem was that I was building a new system and needed to put in a different PCI video card until I installed the AGP drivers and I did Windows Updates without the AGP card installed. Slightly different than your case. (OS disk included SP2) Look in the hardware section to see if there's a driver.

Edited by Herk, 28 April 2005 - 11:50 AM.


#3 Perato

Perato
  • Topic Starter

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:01:11 PM

Posted 28 April 2005 - 09:15 PM

ooo Thank you so much herk, that fixed the problem.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users