Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Internet Explorer Add - Ons Disabled


  • Please log in to reply
11 replies to this topic

#1 buckshotdad1960

buckshotdad1960

  • Members
  • 205 posts
  • OFFLINE
  •  
  • Local time:03:26 PM

Posted 26 September 2008 - 01:22 AM

When I click manage add - ons and take a look they all say enabled but when I try to use Internet Explorer a yellow bar appears at the top saying they are disabled! I want to turn them back on! I also use firefox, could this be my problem?

Can anyone chop the head off this snake for me? Thank you!

BC AdBot (Login to Remove)

 


#2 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:08:26 PM

Posted 26 September 2008 - 12:54 PM

Are you running IE with no add-ons?

#3 buckshotdad1960

buckshotdad1960
  • Topic Starter

  • Members
  • 205 posts
  • OFFLINE
  •  
  • Local time:03:26 PM

Posted 26 September 2008 - 03:51 PM

When I click manage add - ons and take a look they all say enabled but when I try to use Internet Explorer a yellow bar appears at the top saying they are disabled! I want to turn them back on! I also use firefox, could this be my problem?

Can anyone chop the head off this snake for me? Thank you!

I use firefox as my browser but i want to do a scan with windows onecare and have to download the scan engine but can only use ie to do it but i can't because it says my add-ons are disabled! How can I reable them? They already appear to be abled!

#4 buckshotdad1960

buckshotdad1960
  • Topic Starter

  • Members
  • 205 posts
  • OFFLINE
  •  
  • Local time:03:26 PM

Posted 26 September 2008 - 03:55 PM

Are you running IE with no add-ons?

Sorry! The answer to your question is yes, way back when i clicked on disable add ons!

#5 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:08:26 PM

Posted 26 September 2008 - 05:56 PM

Youll have to enable add-ons.

#6 buckshotdad1960

buckshotdad1960
  • Topic Starter

  • Members
  • 205 posts
  • OFFLINE
  •  
  • Local time:03:26 PM

Posted 26 September 2008 - 11:25 PM

Are you running IE with no add-ons?

Sorry! The answer to your question is yes, way back when i clicked on disable add ons!

Ok, that's funny! Obviously your a kidder! You got me!

Alright, is there anyone else out there who knows how to enable the IE add-ons?

#7 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:08:26 PM

Posted 27 September 2008 - 04:16 AM

Are you running IE with no add-ons?

Sorry! The answer to your question is yes, way back when i clicked on disable add ons!

Ok, that's funny! Obviously your a kidder! You got me!

Alright, is there anyone else out there who knows how to enable the IE add-ons?


Go under Tools and Manage Addons its the first option.

#8 Farbar

Farbar

    Just Curious


  • Security Developer
  • 21,726 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:The Netherlands
  • Local time:09:26 PM

Posted 27 September 2008 - 05:19 AM

I don't know your IE version. This applies to IE 7.

1. Open IE > Tools > Mange Add-ons
2. In Show window on the top select Add-ons that have been used by Internet Explorer.
3. Under Status see if all the add-ons are enabled.
4. If any Add-on is not enabled highlight it and under Settings click Enable.
5. Click OK.

If all the add-ons are enabled but still they don't load you have to reset all the IE settings to its default. In IE 7:

Check and if needed reset these to default:
  • Open Internet explorer > Tools menu > Internet options.
  • Under privacy tab press default.
  • Under security tab press default.
  • Under General tab press Delete... then Delete All Check Also delete files and settings stored by Add-ons click Yes.


#9 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:04:26 PM

Posted 27 September 2008 - 06:50 AM

If the other suggestions don't help, you may want to try this:

In XP you can "repair" IE7 by uninstalling it. This will revert you to IE6.
Check and see if that works properly.

If not, you can then "repair" IE6 by uninstalling Service Pack 2.
Then check to see if it works properly.

Then reinstall Service Pack 2 (if you uninstalled it) and test IE6 to see if it works.
Then reinstall IE7 and test to see if it works.
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#10 buckshotdad1960

buckshotdad1960
  • Topic Starter

  • Members
  • 205 posts
  • OFFLINE
  •  
  • Local time:03:26 PM

Posted 28 September 2008 - 05:23 AM

If the other suggestions don't help, you may want to try this:

In XP you can "repair" IE7 by uninstalling it. This will revert you to IE6.
Check and see if that works properly.

If not, you can then "repair" IE6 by uninstalling Service Pack 2.
Then check to see if it works properly.

Then reinstall Service Pack 2 (if you uninstalled it) and test IE6 to see if it works.
Then reinstall IE7 and test to see if it works.


Ok, hereís what happened! No matter what I did nothing worked! Like you suggested, I started to redownload service pack 2 but when I clicked on your link and saw how much money it cost, my bowels loosened and I had a heart attack! I thought I had mentioned to you before that I was cheep! Real cheep! LOL Apparently you forgot!

Iím so cheap, I squeak when I walk! Thatís because I wonít spend the buck fifty for some knee oil! Hereís what I did, I just redownload IE! Why? Well, - and say it with me, - it was free! That took care of the problem! Thank you very much!

P.S. Iím never turning add onís off again! It took me 4 hours to redownload IE!

#11 buckshotdad1960

buckshotdad1960
  • Topic Starter

  • Members
  • 205 posts
  • OFFLINE
  •  
  • Local time:03:26 PM

Posted 28 September 2008 - 05:31 AM

Are you running IE with no add-ons?

Sorry! The answer to your question is yes, way back when i clicked on disable add ons!

Ok, that's funny! Obviously your a kidder! You got me!

Alright, is there anyone else out there who knows how to enable the IE add-ons?


Go under Tools and Manage Addons its the first option.

:thumbsup: I see! So you wern't kidding? I tried all that and no luck! But like on that cartoon SOUTH PARK, there's more than one way to kill Kenny! So I called myself a Bass Turd and just re downloaded IE! That worked! Thanks!

#12 buckshotdad1960

buckshotdad1960
  • Topic Starter

  • Members
  • 205 posts
  • OFFLINE
  •  
  • Local time:03:26 PM

Posted 28 September 2008 - 05:42 AM

I don't know your IE version. This applies to IE 7.

1. Open IE > Tools > Mange Add-ons
2. In Show window on the top select Add-ons that have been used by Internet Explorer.
3. Under Status see if all the add-ons are enabled.
4. If any Add-on is not enabled highlight it and under Settings click Enable.
5. Click OK.

If all the add-ons are enabled but still they don't load you have to reset all the IE settings to its default. In IE 7:

Check and if needed reset these to default:

  • Open Internet explorer > Tools menu > Internet options.
  • Under privacy tab press default.
  • Under security tab press default.
  • Under General tab press Delete... then Delete All Check Also delete files and settings stored by Add-ons click Yes.

Wow, you scarred me there for a secant when i saw your avatar! I thought it was my first wife! That's the look she would give me when I forget to put the lid down on the toilet and she feel in! :thumbsup: LOL

I thought you had the answer there for a minute but I guess something else was wrong! So I just re downloaded IE and that fixed it! But thanks for trying to help!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users