Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Outlook Keeps Closing When I Try To Send E-mails


  • Please log in to reply
2 replies to this topic

#1 RugbyCanada

RugbyCanada

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:12:15 AM

Posted 25 September 2008 - 11:51 PM

Hi,

I searched as many forums as I could--sorry if this is a re-post.

Toshiba lap top running Vista and IE7, on a router, hi speed internet.

PROBLEM: When I open my Outlook at home {retrieve e-mails from work server}, all messages load, but I can only reply to messages. When I try to compose a new e-mail, Outlook closes completly and I lose the message. It also closes open IE7 windows.

I have run Ad-Aware and SpyBot, and disabled Windows Defender {no problems found} but the problem persists. I have Googled this, and have found TONS of people with the same problem, but no solutions. There is a Microsoft "update solution" notice, but its written in computer speek. {I'm pretty new at this, but I can follow directions to the letter :thumbsup: }

Thank you VERY MUCH for any help/advice you can give me.

Best regards,

RC

BC AdBot (Login to Remove)

 


#2 RugbyCanada

RugbyCanada
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:12:15 AM

Posted 28 September 2008 - 09:02 AM

Man, this is driving me nuts. Anyone have any ideas?

Cheers,

RC

#3 ruby1

ruby1

    a forum member


  • Members
  • 2,375 posts
  • OFFLINE
  •  
  • Local time:05:15 AM

Posted 28 September 2008 - 09:37 AM

Does the information here help at all?

http://www.ads-links.com/index.php/how-to-...sys-router.html

especially this bit

Under each Outlook email account, I removed my normal SMTP setting of smtp.domain.com (your SMTP will be different and is based on your own domain name). It was replaced with an SMTP setting from my ISP - in this case, my cable provider. This solved the XP system but not the Vista system. For Outlook 2007 under Windows Vista, when using your ISP’s SMTP, an additional step of disabling authentication is required.

Under Tools >> Account Settings >> Account (Double clicking on each email account) >> More Settings >> Outgoing Server Tab, uncheck “My outgoing server (SMTP) requires authentication” like so:






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users