Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.


windows media player 9

  • Please log in to reply
1 reply to this topic

#1 purplejulie


  • Members
  • 1 posts
  • Local time:09:08 PM

Posted 28 April 2005 - 05:08 AM

pls bear with me i am not as computer savvy as i would like....i have recently gone from a dial up isp provider to a broadband isp.....i have never had any problems with downloading clips/music files etc whilst using dialup...since going to broadband however, i am unable to download anything....the error message keep coming up....windows media player unable to play file, pls make sure you are connected to the internet or insert removable media......i have unistalled the media player and then reinstalled to no avail....but it does playback previously downloaded clips/music.....any ideas as my isp provider will not help....
regards julie

BC AdBot (Login to Remove)


#2 Herk


  • Members
  • 1,609 posts
  • Gender:Male
  • Location:S.E. Idaho, USA
  • Local time:10:08 PM

Posted 28 April 2005 - 11:19 AM

Seems kind of odd. I have Media Player 9 on an ME machine and can use it with cable or dialup. Check your internet settings in Control Panel -> Network Connections. You should have "never dial my connection" checked and in LAN settings it should be "automatically detect settings" I think. Keep notes on what the settings were originally in case you have to change them back.

Also, you might look in the Player tab under Tools -> Options and check "connect to the internet" to see if that does anything. Mine's unchecked.

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users