Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Unditenfied Network, Limited Connectivity


  • Please log in to reply
2 replies to this topic

#1 darthmoose

darthmoose

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:11:31 PM

Posted 25 September 2008 - 09:51 AM

I have a lenovo 3000 j series
last night i rebooted my computer and had unidentified network and could not connect to the internet. I tried my other card and nothing, i tried running windows diagnostics and tried all the suggestions it came up with untill it said cannot fix.
I have rebooted about 25 times same problem, i tried the ipconfig/release and renew still nothing. I even tried uninstalling the driver and letting it reinstall and still nothing.
My IP settings are all automatic everything is automatic.


When i try to use ipconfig release it says i need to be elevated, this dosent make since because i an the only administrator on the computer

my connecton number randomly changes with each boot
it will say local area connection 2 or local are connection3-5

I have Vista home basic
my internet is coming direct from the wall in our dorms at Oklahoma state university institute of technology. i dont have a router or anything. neither of my network cards are working. drivers are new. i need help please.

If you need any more information just ask i will help.
I am seriously considering going back to XP to see if that works.
HELP ME PLEASE!!!!!!!!! I need to have internet because most of my assignments are online.

Edited by darthmoose, 25 September 2008 - 10:15 AM.


BC AdBot (Login to Remove)

 


m

#2 Phantek

Phantek

  • Members
  • 91 posts
  • OFFLINE
  •  
  • Local time:12:31 AM

Posted 28 September 2008 - 11:52 AM

Okay, I am a little confused with this. Just to confirm, are you using a wireless network at all, or is it just physically plugged in?

#3 cfalcon

cfalcon

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:12:31 AM

Posted 28 September 2008 - 09:03 PM

The elevation part...I think you have to right click cmd and "Run as administrator" even if you are logged into an admin account.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users